PDA

View Full Version : Mitsubishi Meldas 50L for Daewoo - Operation Manual



FMJ
08-01-2012, 07:56 PM
Hello All,

I am trying to get my hands on a Mitsubishi Meldas 50L Operation manual for a Daewoo Lynx 200 lathe.

Anyone know where I might find one?

Thanks!

FMJ

MikoS
08-02-2012, 11:08 AM
Hi there

I don't have the Operation Manual but I did scan in a Programming Manual a while back... Its 23 Mb but I don't mind emailing it to anyone who wants it...

Cheers

Mike

FMJ
08-02-2012, 01:48 PM
Thanks for the offer Mike, but we already have a programming manual.

This lathe belongs to our Precision Machining class at the community college. We are getting the following alarms:

Y51 - Parameter Error &
Z56 - Ram Initialize

Anyone know what these alarms are and how to clear them?

Thanks!
FMJ


Hi there

I don't have the Operation Manual but I did scan in a Programming Manual a while back... Its 23 Mb but I don't mind emailing it to anyone who wants it...

Cheers

Mike

Al_The_Man
08-02-2012, 01:55 PM
Go to the MEAU site, they have two maintenance/hardware manuals for the 50L
Mitsubishi Electric Automation Inc. - Manuals Search (http://www.meau.com/eprise/main/sites/public/Downloads/Manuals/default)
Al.

FMJ
08-02-2012, 04:54 PM
Do you have a direct link? I couldn't find them.

Thanks!

FMJ


Go to the MEAU site, they have two maintenance/hardware manuals for the 50L
Mitsubishi Electric Automation Inc. - Manuals Search (http://www.meau.com/eprise/main/sites/public/Downloads/Manuals/default)
Al.

Al_The_Man
08-02-2012, 04:59 PM
That link should have taken you there, just Google Meau and go to downloads manuals?
Al.

Mitsubishi Electric Automation Inc. - Search Results (http://www.meau.com/eprise/main/sites/public/Downloads/-search_results?SType=3&DocType=010&SessionNum=&UserID=&Division=00010&Opt1=Yes&submit1=Search&Family=0001010005&Series=000101000510065&Line=&ManualType=)
Al.

FMJ
08-02-2012, 05:20 PM
Got them. Thanks! Unfortunately they aren't what we need. Any other ideas?


That link should have taken you there, just Google Meau and go to downloads manuals?
Al.

Mitsubishi Electric Automation Inc. - Search Results (http://www.meau.com/eprise/main/sites/public/Downloads/-search_results?SType=3&DocType=010&SessionNum=&UserID=&Division=00010&Opt1=Yes&submit1=Search&Family=0001010005&Series=000101000510065&Line=&ManualType=)
Al.

Al_The_Man
08-02-2012, 05:27 PM
I would have to dig my 50L manuals out, but off the top, I would say you may have a processor/memory problem?
Or all memory and parameters have been cleared?
Al.

FMJ
08-02-2012, 05:37 PM
I think you are right about that. This machine has been sitting a long time. 5years or better. I haven't messed with the machine myself. I'm just an instrutional tech to the teacher. He had mentioned something about how a battery had been replaced. It boots to Japanese instead of English. He has located the parameter to switch to English, but once the computer restarts it boots back to Japanese.

Sounds like we've got a real chocolate mess going. What would you suggest is the next step?

Thank you very much for your help!




I would have to dig my 50L manuals out, but off the top, I would say you may have a processor/memory problem?
Or all memory and parameters have been cleared?
Al.

Al_The_Man
08-02-2012, 05:49 PM
I think you are right about that. This machine has been sitting a long time. 5years or better. I haven't messed with the machine myself. I'm just an instrutional tech to the teacher. He had mentioned something about how a battery had been replaced. It boots to Japanese instead of English.

Pretty much confirms that the parameters are lost and the battery is flat, you may have also lost the ladder, which is another serious issue if so.
The machine may require recommissioning unless you can find the same machine with which to obtain a back up.
Al.

FMJ
08-02-2012, 05:58 PM
Thank you very much. I will pass this information along. I really appreciate your help!



Pretty much confirms that the parameters are lost and the battery is flat, you may have also lost the ladder, which is another serious issue if so.
The machine may require recommissioning unless you can find the same machine with which to obtain a back up.
Al.

Al_The_Man
08-02-2012, 06:00 PM
If it is a known make of machine, then the manuf. can be contacted, if still in business, otherwise for a custom machine, it is usual for this info to be left on disk etc with the machine.
Al.

PVanek
08-15-2012, 12:23 AM
Hi FMJ

I have got your info from Mike.
Your Problem is not so bad if you do have some Records of Parameters.
The worst is that you have only printed (typed) Parameter List.
If you do not have any, send me the Machine info : Make and Type.
Nevertheless, you have to start with System Initialization. If you do not know how, I can help you - I can send you the procedure, you have to follow.
I can help you also via Skype.
Let me know Peter

FMJ
08-15-2012, 01:01 AM
Hi Peter,

I'll give you a quick run down. This lathe belongs to our local community college. I am an instructional tech assisting the precision machinining instructor. I am not at the class full time, so I am relaying any information I can gather to the teacher. I have been told that another instructor "might" have a back up disk, but he is out on summer vacation.

I am not opitmistic that such a disk exists, so I would surely like to get my hands on the procedure that we need to follow.

The machine info that I have is:
Daewoo Lynx 200 / Mitsubishi Meldas 50L

Thank you very much for your help!!

Jerry




Hi FMJ

I have got your info from Mike.
Your Problem is not so bad if you do have some Records of Parameters.
The worst is that you have only printed (typed) Parameter List.
If you do not have any, send me the Machine info : Make and Type.
Nevertheless, you have to start with System Initialization. If you do not know how, I can help you - I can send you the procedure, you have to follow.
I can help you also via Skype.
Let me know Peter

KIAF
02-20-2014, 04:23 PM
Hi all,
I am faced with a problem currently concerning a Yang Eangle 30 Lathe with Mitsubishi meldas 50L controller . After reset controller and reload parameters, Graphics (SFG key pressed but screen remains black) option is missing. If anybody has a procedure reactivate
graphics again, please contact to me. My e-mail is <skiafas@otenet.gr>.Three files ALL1,ALL2, ALL3, are also the whole backup for this lathe, if anyone have such files, please send to me.
Thak you
KIAF
Service Engineer

Kurma
05-15-2018, 03:41 PM
Hello..

We have meldas 50m machine..
we have lost our our parameters and ladder..can u help me..

Al_The_Man
05-15-2018, 11:32 PM
Unfortunately they are of MTB/OEM origin so you would either need to contact the original machine tool builder or someone with the same machine make/model.
Al.