PDA

View Full Version : Solved cannot disable ramp approach



dwneumann
07-17-2012, 11:47 PM
I am trying to use 2D profiling to engrave lettering but I can't seem to disable the ramp approach. I want consistent 0.005" deep engraved letters but no matter what parameters I select the G code shows ramping of the cutter from Z=0 down to Z=-0.005.
This causes the first parts of my letters to not be engraved to proper depth. The toolpath does NOT go back and recut the ramped segments to final depth.

Attached is a screen shot of the ramp settings and the generated G code for a simple leading arrow. I've tried ramp depth=0, ramp angle=90, ramp depth=0.005, I've tried selecting radius lead-in instead of ramp approach... no matter what I try it keeps ramping.

How do I deselect ramp approach?
Thanks....
Dean

dwneumann
07-18-2012, 02:11 AM
setting ramp angle to 0 and ramp depth to 0 works.

mea culpa :-)