PDA

View Full Version : Mach 3 - Cutter Problem



SergeantSpazz
03-21-2012, 08:07 PM
Hello!

Our computer crashed to the point where I had to do a clean install of Windows XP. I had some trouble getting a few of the CNC programs running, so everything works.

Almost.

For some odd reason, Mach3 can't control the torch head [turn to off/on.] I originally thought there was a problem with the G-Code that was related to the SheetCam post processor, but nope! The cutter itself works if you manually press the trigger, but as soon as you try to fire it from Mach3, nothing.

Any ideas about what might be wrong? All the hardware drivers should be installed, but maybe there is some setting in Mach3 that controls this, and needs to be activated?

Thanks!

- Spazz

Torchhead
03-23-2012, 11:09 PM
Hello!

Our computer crashed to the point where I had to do a clean install of Windows XP. I had some trouble getting a few of the CNC programs running, so everything works.

Almost.

For some odd reason, Mach3 can't control the torch head [turn to off/on.] I originally thought there was a problem with the G-Code that was related to the SheetCam post processor, but nope! The cutter itself works if you manually press the trigger, but as soon as you try to fire it from Mach3, nothing.

Any ideas about what might be wrong? All the hardware drivers should be installed, but maybe there is some setting in Mach3 that controls this, and needs to be activated?

Thanks!

- Spazz

What controls do you have? Are you using a THC system? It typically handles firing the torch. In most setups the torch is fired using a standard Spindle on/off m code: M03 ON and M05 OFF. What outputs they trigger is in the Profile (XML) that has all of the settings.


TOMcaudle
www.candcnc.com