PDA

View Full Version : Tree J300 with Delta 10 - Axis won't jog



supahonkey
03-03-2011, 08:43 PM
Ladies and Gentlemen,

I just got my Tree Journeymen 300 fired up today. It was upgraded in 1992 to a Delta 10 controller with all Baldor servos. When I start the machine up I get no faults. I select Mode > Jog > Medium. I then try to jog in any of the axis by selecting one of the jog axis buttons and absolutely nothing happens. I haven't checked any voltages yet, but I was wondering if anyone knows what might be happening. The Delta 10 controller shows green lights on all of the indicators. I can't run any programs until the machined has been homed.

This is my first time using a Delta controller. I am going to start checking voltages tomorrow. I noticed that each of the X, Y and Z axis cards have 4 LEDs on them indication faults. None of the LEDs are lit. There is also a switch next to the LEDs. I pressed it and nothing happened. Any ideas?

http://supahonkey.com/treemill/Tree%20J300%20Screen.jpg

Thanks,
Brenton

Southbend Sam
03-03-2011, 10:16 PM
Did you reference the machine first? I have a Dynapath 20 and you can't do anything until you reference it. On the screen you have displayed, hit R instead of a jog speed and follow the machines procedure for referencing.

supahonkey
03-03-2011, 10:38 PM
Sorry, I forgot to mention that. I tried hitting R and it does nothing... No sounds, nada.

jagardner4
03-04-2011, 10:03 AM
If the drives are powered up (the machine is out of E-stop) and there are no faults, you should be able to jog the machine. The display in the picture you posted looks like you're doing the right things.

Check that the feedrate override pot is on and turned up. In particular, check that the on/off switch at the fully CCW position is working properly. If the switch is off (or it looks like it's off to the control), you won't be able to move any of the axes.

I would go so far as to check the pot with an ohm meter. With power off, check for continuity on the two lugs on the base of the pot - these should make/break when you operate the click-stop at the full CCW position (the on/off switch I spoke of earlier). The three lugs on the side of the pot are +5V, the wiper, and Ground. Check that the resistance on the wiper varies when you turn the pot.

A faulty feedrate pot is not uncommon and relatively easy to replace.

underthetire
03-04-2011, 10:26 AM
And remember, you must hit reset on power up till you here the contactors click in.

supahonkey
03-05-2011, 10:42 AM
Thanks for the replies. I will definitely check the pot switch when I get home.

The screen has been messing up ever since I fired it up a few days ago. The picture is extremely distorted. Usually it takes messing around with the vertical and horizontal pot switches on the back of the monitor to get the screen to correctly display the text. Any hints on fixing this, or is a new screen necessary. If so, do you know of any sources? I've searched on Google and cant come up with much.

Thanks,
Brenton

jagardner4
03-05-2011, 11:25 AM
I'm not very experienced with CRTs, but I can make a few comments.

DynaPath does not attempt to repair CRTs. They have replacement CRTs sourced from the original manufacturer. The replacements are expensive because there are few or no companies willing to make the tubes anymore.

supahonkey
03-05-2011, 05:06 PM
I fired up the mill today. The X and Y axis started working in jog mode. After about 30 seconds of moving the table I heard the contractor for the servo boards turn off. I haven't been able to do any trouble shooting on the contractor.

I assume that the Delta 10 controller sends a lower voltage signal to energize the coil in the contractor to turn on the axis servo boards whenever I jog one of the axes. Is this correct?

supahonkey
03-06-2011, 10:05 AM
Well, as it turns out, the contractor is just fine. It engages as soon as the mill is turned on. I am getting power to the servo board. I cannot believe that it randomly started working yesterday, but that the contractor shut off after about 30 seconds, causing the servos to stop working.

There is almost no info on the J300 online. I've found a few threads, but no one really gets into any detail.

As for the CRT, I have to adjust the V and H pot, along with contrast every time I turn it on. There is no set combination that makes the screen work. I am considering the possibility of converting to a 9" LCD. There are quite a few kits out there for this purpose. There are even a few specifically tailored for the Delta series.

supahonkey
03-06-2011, 04:56 PM
I know I keep saying this, but I may have identified the problem. As seen in the top right portion of the picture below, I have a PowerTran transformer that goes from 480V AC to 72V AC. Going into the transformer is 482V AC. The transformer is only outputting 51V AC. I think the servo amplifier is freaking out because 30% of the expected voltage is absent. I don't have any feedback from the Fenner Servo Dynamics SDF 1525-12 so I can't be sure. The boards for each axis on the servo amplifier have indicator LEDs on them, but the warning LED accounts for over, not under voltage. The gray/blue capacitor you see in the picture (below the left fan) is supposed to get 150V DC, but it is only getting 102V DC. I do have an old manual for the board, but it makes no mention of what happens with under voltage.

The transformer was spitting out 72V DC last week so it was working then. Unfortunately, I didn't have the mill powered up so I wasn't able to see if the jog was working then.

I measured resistance at the high voltage side and got almost no resistance. I did the same for the voltage and got the same result. I then measured resistance across both coils and got an infinitely high value. Everything checked out okay just from those simple tests. Any more ideas to find out why the transformer is outputting 22 volts less than it should?

http://supahonkey.com/treemill/Transformer/TreeServoAmplifier.JPG

http://supahonkey.com/treemill/transformer/TreeMillServoAmplifierPrint.jpg