PDA

View Full Version : Problem E32 C axis not engaging



gizmo_454
12-12-2010, 04:28 PM
I'll probably have to call Citizen in the morning, but maybe someone here can save me a call. After having successfully, (so I thought), switched our machine from metric to inch I thought all was well. I ran our first part after the switch without any problems. Everything checked out. The first part, however, was only a turned part. The next part I put in the machine required some milling.

Program written, tools installed, and successfully proven, I was ready to dial in the dimensions and make parts. For some reason, though, the machine stopped mid cycle. No alarms, messages, nothing. Just the tool spindles on both turrets running and not doing anything. After some checking, I noticed the gears for the C axis were not fully engaged. I reset everything and started over. The next part ran good. The part after that stuck again. After some fiddling with rpm's prior to the switch to C, I got it working. It ran for an hour or so last night without problems.

This morning I got here, and now it won't engage again. I should say it tries. One gear slides to the other, but instead of going in it hits right on the faces of the teeth. I have to believe it is a parameter problem since it worked fine before I switched the machine from metric to inch.

Please let me know if anyone has any ideas about this. I am currently at a loss and this job needs to run.

Mike

Scanfab
12-13-2010, 11:17 PM
I can't see this being a metric/inch problem, I have switched every machine I've bought and never had a C axis(or A axis on mill) problem as the "dimensions" are in angles not lengths(mm's or inches). However, Ive had moving parts stick and not engage, is it getting cold in your shop? My Tsugami solenoids start to get sticky when my shop is cold.

ProProcess
12-15-2010, 09:51 PM
I too think the MM to Inch thing could be a coincidence.
This could be an issue with the main spincle belt needing to be tightened or replced.
I've had some "un-explained" c-axis issues that were resolved by a belt replacement.
It's worth a look.
Good luck!

gizmo_454
12-17-2010, 06:55 PM
Thanks for the replies. I finally figured it out. It was a parameter issue. When I was talking to the Citizen guy about the inch switch, he recommended for me to restore the original parameters in the machine since the used machinery dealer re-initialized the control. In doing so, I changed a parameter that told the machine where "0" was for the main spindle causing the gears to not line up. After a minor adjustment, I got it up and running.