PDA

View Full Version : Need Help! Tree VMC 500 VPS PC-2100 controller boot problem



Rocketspool
08-18-2010, 12:00 AM
I am going to start with a story leading up to how I am in my current situation with the two tree VMC 500 VPS machining units that I aquired so, anyone who chooses to read and maybe respond will understand where I am at with my current situation. I will try to keep it short and to the point. In 2003 my father started a small engineering company. Over time he evolved from doing contract work to selling his own inventions. As the company evolved and time went on it was decided that buying CNC mills for R&D and some manufacturing of parts "in house." Around this time the business was really starting to grow and he needed someone to start working out in the shop for him. I was offerd the job and quit my welding job to start up our father son team. Shortly after my father was diagnosed with cancer. We worked very hard for three years together and the business grew. Last fall things took a turn for the worst. I knew enough at that point and time to run the business. We decided if it were to continue that we would transfer the business where I would continue to operate it. I had started my college degree in CNC programming but was forced to drop out for some time so I could take care of my father. What I know about programming is what I learnd from my dad and the short amount from school. I plan to go back in the fall. Anyways I have been running the machines since last fall everything had been going smooth they had never given me any real problems. I was able to always figure a way to fix and work threw them. I am ashamed to admit that I own these machines and know almost next to nothing about them. I have been trying very hard to catch up so, I am not a owner of somthing that I do not know how to use. That is why I felt the need to explain how i arrived in this situation.

Here is my problem, one day it was running great. I went through the shut down sequence Like you are supposed to. I came back out the very next day to continue where I had left off and It would not boot up. I have gone through all the books on the controller and can not find anything about this problem. It seems like it wants to boot and goes threw a little bit of the sequence but then its like it can not load windows NT. It reads out an error that I wrote down and will copy.

0s Loader V3.51
Disk I/0 error: status= 00001000
Windows could not start because the following file is missing or corrupt:
<winnt root>\system32ntoskrnl.exe.
Please install a copy of the above file

I have tried everything I can think of myself to try to get it to boot up again. I am all out of ideas myself. I know when my dad had trouble he would post to these fourms. I am sorry if this is long and drawn out. I am just trying to provide as much information on the situation as possible.

Any help would be great. I can not describe how much it bugs me to have a machine down and have no idea how to fix it.

Thanks for your time,
Ryan Guthrie