PDA

View Full Version : Alarm 409-servo alarm- z axis torque alm



jessebpm
05-24-2010, 04:39 PM
hi

I have a fairly new skt210sy with a fanuc series 18i-tb control. i am trying to use a 1.5" insert drill for drilling crs I keep getting this alarm. it will not even start to drill before it alarms out. i checked the drill to make sure it was on center. is there possibly a torque limit set very low on this machine.. i have used this drill a lot on our okuma lathes with no trouble.

thanks for the help in advance,

jesse

sld4121
06-14-2010, 05:30 PM
Parameter 2104 - Threshold for detecting abnormal load during cutting. It is relative to the value in parameter 2060. I don't know what it is set to in your machine, but start there.

BTW - if it is a spade drill, all bets are off.

lyfordln
06-14-2010, 08:24 PM
Is the torque limiter actually popped out or is the proximity switch set so close that a little vibration is kicking it off?
Unless the torque limiter is bad, there shouldn't be a problem with drilling. However, a spade drill does present a challenge. A lot of pressure to push it through.

sld4121
06-14-2010, 08:45 PM
lyfordln could be correct, but "newer" H-K lathes did away with the torque limiters in favor of an electronic solution. It is not necessarily based on age, so you have to physically check to be sure. However, even those machines with the torque limiters have been known to have the parameters set a bit on the low side. This is also true of parameter 2142 which is the abnormal load during rapid. I have seen these set as low as 20%. I don't change them unless I have issues, but it is something to keep in mind. Also, if you have any troubles rigid tapping with live heads there is a macro issue with many of those machines.