ERROR User variable not declared MOVE_NEEDED


Results 1 to 3 of 3

Thread: ERROR User variable not declared MOVE_NEEDED

  1. #1
    Member Wurzell's Avatar
    Join Date
    Sep 2020
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default ERROR User variable not declared MOVE_NEEDED

    Hi Guys,

    Keep getting this error when trying to output NC Code in Alphacam! Cannot find anything in there help menu!!

    Any ideas

    Similar Threads:


  2. #2
    Member Maroslav4's Avatar
    Join Date
    Apr 2015
    Location
    Czech Republic
    Posts
    305
    Downloads
    7
    Uploads
    0

    Default Re: ERROR User variable not declared MOVE_NEEDED

    Variable MOVE_NEEDED inside postprocessor code is not declared.

    Postprocessors, VBA macros, .NET programming.
    www.cadcam-softcz.cz


  3. #3
    Member
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    75
    Downloads
    5
    Uploads
    0

    Default Re: ERROR User variable not declared MOVE_NEEDED

    Open the Post in AlphaEdit for editing then search for $1000 section of the Post then make a new line under the $1000 line with the following code

    MOVE_NEEDED (6,0,0)

    then save post and then re-select the Post in AlphaCam Mill or Router which ever you are using.
    The (6,0,0) is for Integer Format with no leading or trailing zero's, I'm assuming by the name of the variable that it's just an On or Off variable either 1 or 0,
    if it needs another format use ( ) for numbers similar to XY and Z Axes Format or (" ") for Text Format.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

ERROR User variable not declared MOVE_NEEDED

ERROR User variable not declared MOVE_NEEDED

ERROR User variable not declared MOVE_NEEDED