Need Help! SCM alphacam Post processor help needed! - Page 2


Page 2 of 2 FirstFirst 12
Results 13 to 14 of 14

Thread: SCM alphacam Post processor help needed!

  1. #13
    Registered
    Join Date
    Feb 2017
    Location
    Portugal
    Posts
    8
    Downloads
    1
    Uploads
    0

    Default

    Export normal File, next change exten to xxl and use xiniso.



  2. #14
    Member avrahmg's Avatar
    Join Date
    Jul 2019
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: SCM alphacam Post processor help needed!

    Hello everyone
    I have a SCM M100F 5-axis machine
    Must help i want AlphaCAM 2015 you will know to work
    I would be happy if someone could help me
    Direct me to set the post processor

    my mail : avrahm@ymail.com

    Last edited by avrahmg; 07-28-2019 at 08:46 AM.


  3. #15
    Registered
    Join Date
    Jan 2014
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default

    can you send it to me pls TO tecatesix@msn.com

    Regards

    Abraham Mascareno



  4. #16
    Registered
    Join Date
    Jan 2014
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default

    can you send it to me pls to tecatesix@msn.com

    Regards

    Abraham Mascareno



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

SCM alphacam Post processor help needed!

SCM alphacam Post processor help needed!

SCM alphacam Post processor help needed!