Alphacam Problem


Results 1 to 15 of 15

Thread: Alphacam Problem

  1. #1
    lean0882's Avatar
    Join Date
    Jun 2015
    Location
    10553
    Posts
    6
    Downloads
    0
    Uploads
    0

    Default Alphacam Problem

    Warning:tool paths are in a work plane z value entered are assumed to be local global z value will be out put.
    how to solve this problem?



  2. #2
    Member
    Join Date
    Nov 2013
    Location
    U.K.
    Posts
    152
    Downloads
    0
    Uploads
    0

    Default Re: Alphacam Problem

    Hi. Use the project 3D to 2D function and re apply toolpaths .



  3. #3
    lean0882's Avatar
    Join Date
    Jun 2015
    Location
    10553
    Posts
    6
    Downloads
    0
    Uploads
    0

    Default

    thank you very much you are instructive all the time. and share the most valuable. Knowledge..



  4. #4
    Member
    Join Date
    Dec 2008
    Location
    us
    Posts
    33
    Downloads
    0
    Uploads
    0

    Default Re: Alphacam Problem

    can someone explain this a little better? driving me nutz on a nested job.



  5. #5
    Member
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    81
    Downloads
    5
    Uploads
    0

    Default Re: Alphacam Problem

    Cancel Workplane, you have a workplane active while trying to output Toolpaths, goto the WorkPlanes Tab and find "Cancel Workplane" then toolpaths will be output as Global coordinates, you will sget a message saying Toolpaths will be output as Global but just click "Ok"



  6. #6
    Member
    Join Date
    Dec 2008
    Location
    us
    Posts
    33
    Downloads
    0
    Uploads
    0

    Default Re: Alphacam Problem

    Quote Originally Posted by FrankCNC View Post
    Cancel Workplane, you have a workplane active while trying to output Toolpaths, goto the WorkPlanes Tab and find "Cancel Workplane" then toolpaths will be output as Global coordinates, you will sget a message saying Toolpaths will be output as Global but just click "Ok"
    thanks Frank

    i canceled all the work planes but still cannot rotate parts at all inside the nested sheets. did i miss something ? thanks for your help mike



  7. #7
    Member
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    81
    Downloads
    5
    Uploads
    0

    Default Re: Alphacam Problem

    Hi Mike,

    Sorry I thought the Previous questions where only about Toolpaths, can you attach your Alphacam drawing file and explain what you are trying to do so we can help.



  8. #8
    Member
    Join Date
    Dec 2008
    Location
    us
    Posts
    33
    Downloads
    0
    Uploads
    0

    Default Re: Alphacam Problem

    Quote Originally Posted by FrankCNC View Post
    Hi Mike,

    Sorry I thought the Previous questions where only about Toolpaths, can you attach your Alphacam drawing file and explain what you are trying to do so we can help.

    ok thanks for the offer to take a look.

    1 thing that will tell you it is going bad is when you open the job it opens in 3-d window. & it doesn't function correctly as in rotations.

    a part like this is what the original person was having an issue with as was I.

    when you try to output if gives you the (Warning:tool paths are in a work plane z value entered are assumed to be local global z value will be output)

    you can continue on with it & it will still run fine.

    but you can't rotate this part in a rotation of left & right.

    the only rotation it will do is from front to back which is completely wrong.

    when it is not in a workplane you can move around sheet & rotate to fit if needed.

    thx
    mike

    Attached Files Attached Files


  9. #9
    Member
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    81
    Downloads
    5
    Uploads
    0

    Default Re: Alphacam Problem

    Can you save the AlphaCam Drawing as an AlphaCam 2019 R1 or earlier if possible as it won't open in 2019,
    Thanks



  10. #10
    Member
    Join Date
    Nov 2013
    Location
    U.K.
    Posts
    152
    Downloads
    0
    Uploads
    0

    Default Re: Alphacam Problem

    Hi Basswakr
    See the attached Jpeg Image. By putting the drawing into 3d view you get the X Y Z trident showing. Lock your tool pathes and select rotate then pick the axis that you wish to revolve about and it will then pivot around the Z ( Blue Vertical Line ) . It is important to lock the tool paths before rotating as the assocciation between the geomety & tool paths will be lost when you update .

    I Hope this helps

    Alphacam Problem-rotate-jpg



  11. #11
    Member
    Join Date
    Dec 2008
    Location
    us
    Posts
    33
    Downloads
    0
    Uploads
    0

    Default Re: Alphacam Problem

    Quote Originally Posted by FrankCNC View Post
    Can you save the AlphaCam Drawing as an AlphaCam 2019 R1 or earlier if possible as it won't open in 2019,
    Thanks
    2019 R1

    thx mike

    Attached Files Attached Files


  12. #12
    Member
    Join Date
    Dec 2008
    Location
    us
    Posts
    33
    Downloads
    0
    Uploads
    0

    Default Re: Alphacam Problem

    Quote Originally Posted by Routerfiend View Post
    Hi Basswakr
    See the attached Jpeg Image. By putting the drawing into 3d view you get the X Y Z trident showing. Lock your tool pathes and select rotate then pick the axis that you wish to revolve about and it will then pivot around the Z ( Blue Vertical Line ) . It is important to lock the tool paths before rotating as the assocciation between the geomety & tool paths will be lost when you update .

    I Hope this helps

    Alphacam Problem-rotate-jpg
    when i do as you said it still only flipped part not rotate part.
    i think i have hidden layers of text also causing this issue. look at your pic you made & you can
    see the text only shows up when you select the original text. it does not show otherwise

    Attached Thumbnails Attached Thumbnails Alphacam Problem-flipped-jpg  


  13. #13
    Member
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    81
    Downloads
    5
    Uploads
    0

    Default Re: Alphacam Problem

    When you have a Workplane selected the Part and Toolpaths of that Workplane can Only be rotated around any selected point on the Local XY plane of that Workplane (Yellow XYZ Trident), When you cancel Workplanes the Part and Toolpaths can be rotate around any of the XYZ axes of the Global coordinate system or can be rotated around any selected 3D Polyline/Geometry line drawn in 3D space. You might need to draw a 3D Polyline at the correct point and direction that you can select as the line to rotate the Part and Toolpaths around.
    Can't really see any problem with drawing, all parts/Toolpaths rotate as they should.



  14. #14
    Member
    Join Date
    Dec 2008
    Location
    us
    Posts
    33
    Downloads
    0
    Uploads
    0

    Default Re: Alphacam Problem

    Quote Originally Posted by FrankCNC View Post
    When you have a Workplane selected the Part and Toolpaths of that Workplane can Only be rotated around any selected point on the Local XY plane of that Workplane (Yellow XYZ Trident), When you cancel Workplanes the Part and Toolpaths can be rotate around any of the XYZ axes of the Global coordinate system or can be rotated around any selected 3D Polyline/Geometry line drawn in 3D space. You might need to draw a 3D Polyline at the correct point and direction that you can select as the line to rotate the Part and Toolpaths around.
    Can't really see any problem with drawing, all parts/Toolpaths rotate as they should.
    ok thanks for looking frank. must be something else in my settings. i can cancel workplanes & it still won't rotate. thx mike



  15. #15
    Member
    Join Date
    Dec 2008
    Location
    us
    Posts
    33
    Downloads
    0
    Uploads
    0

    Default Re: Alphacam Problem

    thank you routerfiend



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Alphacam Problem

Alphacam Problem

Alphacam Problem