Drawing Units


Results 1 to 3 of 3

Thread: Drawing Units

  1. #1
    Member
    Join Date
    Oct 2008
    Location
    United States
    Posts
    1446
    Downloads
    0
    Uploads
    0

    Default Drawing Units

    Geomagic 2D drawings are defaulting to Metric units when using not using a drawing template. I use standard landscape mode for exporting my parts into my CAM program. This used to work fine but I must have changed something somewhere by mistake.

    The Part properties are set up for inches when designed, but the drawing is always in mm.
    I have to go set the primary units each time in the Drawing Properties, but for Dimensions, the "use as default" check box is grayed out.

    Anyone know how to get my defaults back?

    Using Geomagic Design 2015.1.1

    Similar Threads:


  2. #2
    Member
    Join Date
    Jun 2006
    Location
    USA
    Posts
    3000
    Downloads
    0
    Uploads
    0

    Default Re: Drawing Units

    Can you change the drawing units from "File | Properties"?



  3. #3
    Member
    Join Date
    Oct 2008
    Location
    United States
    Posts
    1446
    Downloads
    0
    Uploads
    0

    Default Re: Drawing Units

    Yes, but the Make Default is not enabled so I have to change it every time. I think I fixed it by creating a new Dimension Style, then setting it as the default style. Once I did that, I was able to modify the Default style and apply changes and it stayed. Weird, but it's keeping them now. I ended up creating three dimension styles, english, metric, dual dimensions.

    Richard



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Drawing Units

Drawing Units

Drawing Units