Need Help! RDWorks language gibberish


Results 1 to 2 of 2

Thread: RDWorks language gibberish

  1. #1
    Registered
    Join Date
    Mar 2017
    Location
    United States
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default RDWorks language gibberish

    HI All,

    I just started using my NOVA 35 laser after many starts and stalls and have been having a great time. It works really well and I am very happy. However, something strange has just happened. I used the rotary attachment for the first time and success. But not that I am going back to regular "flat" lasering, RD Works is doing something weird, the language is all gibberish, nothing is in English anymore. I've shut everything down and started back up but its still gibberish. I have attached a screen shot of what's happening. Does anyone have a clue as to whythis is happening? and how to get back to English?

    Similar Threads:
    Attached Thumbnails Attached Thumbnails RDWorks language gibberish-img_0624-jpg  


  2. #2
    Registered
    Join Date
    Jun 2012
    Location
    Brunei Darussalam
    Posts
    85
    Downloads
    0
    Uploads
    0

    Default Re: RDWorks language gibberish

    Looks like a windows problem with the language code. What is your language/region set to? It has nothing to do with going from 2D to rotary... something else happened in between, I suspect..

    Uninstall, delete, reinstall after clearing out the registry of anything referencing RDWorks and see if the problem still exists.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

RDWorks language gibberish
RDWorks language gibberish