Need Help! VFD Huajiang YL600-2s-1K5 G 110v


Results 1 to 9 of 9

Thread: VFD Huajiang YL600-2s-1K5 G 110v

  1. #1
    Registered
    Join Date
    May 2014
    Posts
    10
    Downloads
    0
    Uploads
    0

    Unhappy VFD Huajiang YL600-2s-1K5 G 110v

    HI...I need help. I have huajiang YL600-2s-1K5 G 110v vfd. I bought 6040T CNC with an 800 watts air cooled spindle and on that cheap VFD I get an ERR04 on the screen I'm lost with all the setting.. the wiring is right I think. I need to clear out that ERR04 and have the right setting for 800w spindle.. Please Help.

    Similar Threads:


  2. #2
    Registered
    Join Date
    May 2014
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default Re: VFD Huajiang YL600-2s-1K5 G 110v

    This is 110V VFD

    Sent from my SM-N910W8 using Tapatalk



  3. #3
    Registered
    Join Date
    Mar 2017
    Location
    Canada
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Re: VFD Huajiang YL600-2s-1K5 G 110v

    Quote Originally Posted by mrbigde View Post
    This is 110V VFD

    Sent from my SM-N910W8 using Tapatalk
    Hello !

    I have exactly the same problem with the same VFD Huajiang YL600-2s-1K5 G 110v than you.

    Finally did you gat some answers on the way forward?

    Have a good day.



  4. #4
    Registered
    Join Date
    May 2014
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default Re: VFD Huajiang YL600-2s-1K5 G 110v

    Nothing yet...Error04 is over current fault if you check in that little booklet. But can't understand why... I've put in the right setting for that 800w spindle. I wish someone somewhere would have this VFD running. That would understand that Error04 and know how to fix this.

    Sent from my SM-N910W8 using Tapatalk



  5. #5
    Registered
    Join Date
    Apr 2017
    Location
    United States
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Re: VFD Huajiang YL600-2s-1K5 G 110v

    Hi mrbidge, I have the same VFD but in 220v. Can you post or share your manual? Maybe I can help, I have the Err02 error. Not Err04 but maybe we can help each other.



  6. #6
    Registered
    Join Date
    May 2014
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by hauform1 View Post
    Hi mrbidge, I have the same VFD but in 220v. Can you post or share your manual? Maybe I can help, I have the Err02 error. Not Err04 but maybe we can help each other.
    HI...I had Error02 but it change to Error 04...what did you do to fix this.



  7. #7
    Registered diyhands's Avatar
    Join Date
    May 2017
    Location
    United States
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Re: VFD Huajiang YL600-2s-1K5 G 110v

    hi all,
    Really hoping to see more on this thread as it matches my issue EXACTLY. I have the cnc 6040 (blue box), huajiang 110V VFD for the 0.8kw spindle it came with. I scrapped the BOB that came with it as I couldn't get it to work. and I also did away with the dinosaur parallel db25 to PC option.... can't believe that stuff still exists? anyway..... the G540 and ESS woke my axis's 100%!!! The ESS with G540 is AWESOME!
    So..... now my only problem exists in the last piece of chinese electronics I have not yet tossed into the "circular file cabinet", yes...... THE VFD! How in the heck do you program the flippin thing?! I see lots of posts for chinese VFD that even seem to match my own parameters (i.e. .8kw/ 110V) but the programming codes such as PD-001, PD-004 ect.... do not match what Im seeing in mine. My parameter format is P0-10, P2-01....... I have no PD-xxx available in my setup on the VFD........... please, delivery of some answers would be great.



  8. #8
    Registered
    Join Date
    Dec 2017
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by mrbigde View Post
    Nothing yet...Error04 is over current fault if you check in that little booklet. But can't understand why... I've put in the right setting for that 800w spindle. I wish someone somewhere would have this VFD running. That would understand that Error04 and know how to fix this.

    Sent from my SM-N910W8 using Tapatalk
    Have you come across a good manual for this err2 issue. I just purchased this vfd and would greatly aprecieate any help you could give me. I am trying to bring this thing to life.



  9. #9
    Gold Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    7297
    Downloads
    0
    Uploads
    0

    Default Re: VFD Huajiang YL600-2s-1K5 G 110v

    Quote Originally Posted by mrbigde View Post
    HI...I need help. I have huajiang YL600-2s-1K5 G 110v vfd. I bought 6040T CNC with an 800 watts air cooled spindle and on that cheap VFD I get an ERR04 on the screen I'm lost with all the setting.. the wiring is right I think. I need to clear out that ERR04 and have the right setting for 800w spindle.. Please Help.
    How have you wired the input power to the VFD

    You can't be lost with the settings, there are not many that need to be set

    Mactec54


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

VFD Huajiang YL600-2s-1K5 G 110v
VFD Huajiang YL600-2s-1K5 G 110v