Need Help! UNKNOWN FAULT CODE

Results 1 to 7 of 7

Thread: UNKNOWN FAULT CODE

  1. #1
    Registered
    Join Date
    Sep 2007
    Location
    USA
    Posts
    92
    Downloads
    0
    Uploads
    0

    Default UNKNOWN FAULT CODE

    hellow fellow OKK users, I got an alarm while running and can not find it in our books anywhere, it gave me PL0011 #2011 "COOLANT UNIT TROUBLED 1" I shut down and rebooted the machine the next day and so far it has run fine?? any clues are greatly appreciated because OKK would not return my phone calls

    Similar Threads:


  2. #2
    Registered
    Join Date
    Jun 2006
    Location
    USA
    Posts
    25
    Downloads
    0
    Uploads
    0

    Default #2011 alarm

    Look in your electrical manual from OKK. All PLC alarms are in there. Check the filter on your oil coolant unit. It may be getting dirty.



  3. #3
    Registered
    Join Date
    Sep 2007
    Location
    USA
    Posts
    92
    Downloads
    0
    Uploads
    0

    Default

    thanks mitsman , filters look good, our OKK rep says it is a phase detect circuit problem so our electrician bypassed it because we know our phasing is corect and that solved the problem untill we can find a replacement component. what type of control so you have? ours is a 635 V



  4. #4
    Registered
    Join Date
    Jun 2006
    Location
    USA
    Posts
    25
    Downloads
    0
    Uploads
    0

    Default CNC Controls

    For standard Mitsubishi controls we have here at least one of the following: 5000CII, M83, M84, M85, M86, M0, L0, M300, M3, L3, C3, M2, M2A, M500, M50,C5, C6, E60, E68, M60, M64, Magic64, M65, M66, M64S, M65S, M66S, M610, M625, M635, M635V, C70, M70A, M730, M750, M720BM.



  5. #5
    Registered
    Join Date
    Sep 2007
    Location
    USA
    Posts
    92
    Downloads
    0
    Uploads
    0

    Default

    are you saying that you have info for the 635V ? if so I would appreciate any PDF documentation, I downloaded the basic operations and programming PDF from the mits website but any "in depth" info on this machine seems hard to come by, thanks



  6. #6
    Registered
    Join Date
    May 2008
    Location
    Viet Nam
    Posts
    98
    Downloads
    0
    Uploads
    0

    Default

    Dear all.
    Pls. help me. I have an alarm E20 on OKK MHA300( used Meldas 84 controller) when I power on, so my machine can not start. Does any ones can help me to solved this problem.
    Thanks.



  7. #7
    Registered dikt123's Avatar
    Join Date
    Mar 2014
    Location
    Crystal Beach
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Re: UNKNOWN FAULT CODE

    Dear All.

    I'm currently working on the network I/O application from Citizen. We have 3 Machines with the M-635 nc Unit. I was told that the System is not capable of connecting it to a ethernet network. I't came to my ears a couple month's ago and I don't remember from who anymore, that there is a interface card for this system from a 3rd party available. Can anybody help me out in this case.

    Thanks

    D.K.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

UNKNOWN FAULT CODE
UNKNOWN FAULT CODE