Mori Seiki TV-30 MSC-802M (M50) interpolation problems - Page 4


Page 4 of 5 FirstFirst 12345 LastLast
Results 37 to 48 of 49

Thread: Mori Seiki TV-30 MSC-802M (M50) interpolation problems

  1. #37
    Registered
    Join Date
    Jan 2009
    Location
    US
    Posts
    44
    Downloads
    0
    Uploads
    0

    Default

    Hey Chris,
    OK, ignore the tape part. Just type in the program number you want to run and hit input. The program on the NC will pop up.

    The tool numbers will stay that way until you clear them and input your own numbers. And remember, the decimal is moved over one position. 2.000" is actually 20.000. I still haven't figured out what they were thinking on that.

    The register is for registering which tool uses which offset. You want those to be set to correspond with the tool number. The H is the offset number. So tool 1 should use offset 1 (H1), tool 2, offset 2(H2)...ect.

    Basically it is so if you have 1 set of 10 tools, and a second set of 10 tools, you can load the one set for a job, and have tool 1 use offset 1. On the second set of 10 tools for a second job, you can use tool 1 and offset 11, tool 2 offset 12. That way, you can put the first set of tools back in, you just program offset 1 for tool 1 on tool set 1 and you don't have to re touch off the tools. Don't worry about the aux. You don't need it.



  2. #38
    Registered
    Join Date
    Nov 2010
    Location
    usa
    Posts
    20
    Downloads
    0
    Uploads
    0

    Default

    Thanks Jim. I was able to load the NC programs and edit them fine using POS/SEARCH

    About the Z adjust...

    Should the chamfer on the top of the pull stud on the tool holder contact the chamfer on the bottom of the channel on the spindle by .05 to .10 as it rotates into place?

    This makes the tool holder bobble a bit, but it still gets engaged fine with the spindle as it slams down.



  3. #39
    Registered
    Join Date
    Jan 2009
    Location
    US
    Posts
    44
    Downloads
    0
    Uploads
    0

    Default

    Hey Chris,
    You are talking about when the tool changer spins, the pull studs are just tapping the side of the spindle? If so, no, the Z height should be set higher. I would pull the table off and re-set it. I know it is a pain, but if you do it that way, it will be correct every time.



  4. #40
    Registered
    Join Date
    Nov 2010
    Location
    usa
    Posts
    20
    Downloads
    0
    Uploads
    0

    Default

    I have an EMG EMERGENCY PLC alarm
    and a M01 operation error 0101 and the spindle wont go up or down.

    Any idea on how to release these alarms?

    the Y1C2 (1) (2) trick doesn't work...

    Thanks,



  5. #41
    Registered
    Join Date
    Jan 2009
    Location
    US
    Posts
    44
    Downloads
    0
    Uploads
    0

    Default

    That is NON-OP mode. The E-stop is in, or the air pressure is low. One of my machines has the air pressure alarm and the other does not, or it was bypasses by the previous owner. Check those two things out and if you are still stuck, let me know.
    Jim



  6. #42
    Registered
    Join Date
    Nov 2010
    Location
    usa
    Posts
    20
    Downloads
    0
    Uploads
    0

    Default

    Doh!

    E-STOP was in because I had pressed it. LOL



  7. #43
    Registered
    Join Date
    Jan 2009
    Location
    US
    Posts
    44
    Downloads
    0
    Uploads
    0

    Default

    HA HA, yeah, sometimes that happens!



  8. #44
    Registered
    Join Date
    Jan 2009
    Location
    US
    Posts
    44
    Downloads
    0
    Uploads
    0

    Default

    Making parts?



  9. #45
    Registered RAJMENON's Avatar
    Join Date
    Nov 2012
    Location
    India
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default

    How to restore mitsubishi MSC 802M mori seiki tv30



  10. #46
    Registered
    Join Date
    Jul 2010
    Location
    india
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Re: Mori Seiki TV-400 with MSC-802M (M50) Manuals required

    Dear All

    Request You to kindly help me.
    I am working with Mori Seiki TV-400 with MSC-50M control for my friend.
    Need Operation manuals for read & run machine.
    if possible kindly share APC operation manual also.

    His mail ID :- cncmainte@gmail.com


    thanks

    Last edited by ajayoip; 10-09-2015 at 05:21 AM.


  11. #47
    Registered moghul's Avatar
    Join Date
    Apr 2006
    Location
    PAKISTAN
    Posts
    81
    Downloads
    4
    Uploads
    0

    Default Re: Mori Seiki TV-30 MSC-802M (M50) interpolation problems

    hi all
    i have machine TV30 with MSC-802. all good but all axis going in positive direction. when i move in -ve the error. M01 operation error 0007.
    any one can help me here?
    what is the procedure of absolute zero setting?
    thanks all



  12. #48
    Registered
    Join Date
    Nov 2010
    Location
    usa
    Posts
    20
    Downloads
    0
    Uploads
    0

    Default Re: Mori Seiki TV-30 MSC-802M (M50) interpolation problems

    Hi Moghal,

    Piece of cake.

    My email is chrisclub@gmail.com

    X zero is far left, Y zero is far front.

    You can maximize your X and Y travel if you put it there manually with the power off before zeroing.

    Turn off power, take off the front cover and the back cover

    Push the table to the far left, but just before the X limit switch wheel is depressed.
    Move the Y to the far front but just before the limit switch is depressed.
    You will need a flashlight to see the Y limit switch wheel before it gets depressed.

    Then it is simple... turn on the power,

    Turn off the GOP keys,
    Press DGN/IN Out, ABS-SRV, Menu, Down arrow once. The [ABS Position Set] screen should be displayed.
    Type "1" in the X and Y positions.
    #(0) ( 1) (1 ) ( ) ( ), Input " Origin Set" is displayed
    #(1) (1 ) (1 ) ( ) ( ), Input "ORIG-RTN" is displayed

    Change the scale to x10, X axis, Handle mode, and rotate the jog wheel CCW until "OK" is displayed for X
    (You may have to hold in the Yellow Over Travel button behind the door on the right side of the control panel while jogging.)
    Then jog the Y axis until it says "OK".

    Zeroing Z is a little trickier. Send me an email if Z is also "NG".

    After power cycle, it should come up fine.

    But the problem is probably you need to change the 4 batteries in your Battery box in the back.

    Chris

    Last edited by chrisclub; 03-19-2017 at 01:29 AM.


Page 4 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Mori Seiki TV-30 MSC-802M (M50) interpolation problems
Mori Seiki TV-30 MSC-802M (M50) interpolation problems