Mach 3 tool setter Big-tex version


Page 1 of 33 123411 ... LastLast
Results 1 to 12 of 387

Thread: Mach 3 tool setter Big-tex version

  1. #1
    Registered Big-tex's Avatar
    Join Date
    Jul 2009
    Location
    USA
    Posts
    272
    Downloads
    0
    Uploads
    0

    Default Mach 3 tool setter Big-tex version

    This screen set I have rewritten as I have found some problems testing it. Not retracting was one issues, calc problems etc......
    Originally it was written by guy on video.
    You must have blue screen installed, I also suggest having fixed plate in tool change location designated in M6start but not necessary.
    I have fixed touch plate below face of my spoil board but have done testing and also runs fine if it is above it. I have found this set to do tool changing much easier.

    "http://www.youtube.com/watch?v=QoF99XwUQfc"]YouTube- A quick demo of a modified Mach Blue Tool Setter

    Note: this set is for inches as Native Units but can be very easy changed to mm
    I have included in button scripts many descriptors to make it easier.
    After unzipping drop .set file in c:/Mach3/


    Happy testing, please let me know what do you think.......

    Similar Threads:
    Attached Files Attached Files


  2. #2
    Registered
    Join Date
    Jan 2009
    Location
    australia
    Posts
    69
    Downloads
    0
    Uploads
    0

    Default

    Thanks Big-Tex, I will try this one and hope all is good.



  3. #3
    Registered
    Join Date
    May 2007
    Location
    uk
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default

    look goob have to give it a go but as in uk have my cnc mill in mm not inches i lat you no i got on
    thank mark



  4. #4
    Registered Big-tex's Avatar
    Join Date
    Jul 2009
    Location
    USA
    Posts
    272
    Downloads
    0
    Uploads
    0

    Default

    As I have stated scripts can be easily changed, let me know and I can change it for you.



  5. #5
    Registered
    Join Date
    May 2007
    Location
    uk
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default

    if you can that wood be grate as i have naver changed a scripts i do not on whare to start
    thanks
    mark



  6. #6
    Registered Big-tex's Avatar
    Join Date
    Jul 2009
    Location
    USA
    Posts
    272
    Downloads
    0
    Uploads
    0

    Default

    Give me couple of days, if i have any questions i will post it here



  7. #7
    Registered
    Join Date
    May 2007
    Location
    uk
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default

    ok thanks



  8. #8
    Registered
    Join Date
    Jan 2009
    Location
    australia
    Posts
    69
    Downloads
    0
    Uploads
    0

    Default

    This is better than i thought Thanks for your efforts and sharing Big Tex



  9. #9
    Registered
    Join Date
    Jan 2009
    Location
    australia
    Posts
    69
    Downloads
    0
    Uploads
    0

    Default

    I have converted the button scripts to metric and it seems to work 70% of the time.
    Some times the probe will touch the plate, hesitate and move upwards very slowly 0001 steps.
    I think that the issue is operator error, time to clear the head and re evaluate.
    Cheers



  10. #10
    Registered
    Join Date
    Jan 2009
    Location
    australia
    Posts
    69
    Downloads
    0
    Uploads
    0

    Default

    Any one know what "Probe Ignore, Activated att call for probe" in the status line means?



  11. #11
    Registered Big-tex's Avatar
    Join Date
    Jul 2009
    Location
    USA
    Posts
    272
    Downloads
    0
    Uploads
    0

    Default

    Can u post screen set u did for metric let me look at it



  12. #12
    Registered
    Join Date
    Jan 2009
    Location
    australia
    Posts
    69
    Downloads
    0
    Uploads
    0

    Default

    Thanks for looking Big-Tex

    This is the screen set.
    In the Initial Zero Setup it zeros the tool on the work piece fine with a 3mm touch plate, but when it moves over to the plate fixed to the table it probes down, touches the plate retracts and then dives down about 3mm.
    I have the plate sitting on a sponge so no damage is done.

    In the Tool Change Zero Setup, the spindle jogs over to the touch plate, moves down and touches the plate, pauses for a couple of seconds and i get the message in the status line "Probe Ignore, Activated at call for probe"

    As you will no doubt see by my attempt to convert the Set to metric i know just enough to be dangerous

    Attached Files Attached Files


Page 1 of 33 123411 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Mach 3 tool setter Big-tex version
Mach 3 tool setter Big-tex version