Need Help! CNC router Problems

Results 1 to 2 of 2

Thread: CNC router Problems

  1. #1
    Registered
    Join Date
    Apr 2017
    Location
    Belgium
    Posts
    0
    Downloads
    0
    Uploads
    0

    Default CNC router Problems

    Hi,
    A customers CNC router with 2 MA860H drivers(Leadshine Technology Co., Ltd.).

    At First,All axis drive/move correctly, however when the Z and A (rotational) axis are connected (even when not in use)
    there is a large amount of "noise" generated that affects the NPN type homing switches.
    When these 2 units are switched off/disconnected from the supply the homing switches work correctly.
    How is that happened?

    Similar Threads:


  2. #2
    Registered
    Join Date
    Jul 2016
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default Re: CNC router Problems

    Hi Nick,

    Can you show me wiring diagram of the whole CNC router?
    NPN homeing switch should have an independent power supply. If it share a same power supply with the Leadshine MA860H or other drives. It wll be interfered.
    Further more, if this problem still can not be handled. You can try to use a shield motor cable. And make sure the motor house grounding. NPN homing switch also need adopt shield signal cable.
    Thanks.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

CNC router Problems
CNC router Problems