Results 1 to 11 of 11

Thread: Chineese laser troubles

  1. #1

    Default Chineese laser troubles

    Hi All,
    I purchased an Omnisign plu pro 1000 laser back in January or this year and still can not get it to work. Is there any one out there that has an wiring digram for this machine so I can check to see where there might be power failure. Also does any one know the factory home site is not just a sale rep. Thanks for any help you can give me.
    Jim

    Similar Threads:


  2. #2
    Registered
    Join Date
    Oct 2006
    Location
    australia
    Posts
    45
    Downloads
    0
    Uploads
    0

    Default

    Hello Jim,
    Try www.reddotinternational.com They sell there machines so they should help you weather they do is another matter.

    Good luck



  3. #3

    Default

    Thank for the come back. That is who I bought this machine from. That is most of the problem.



  4. #4

    Default

    Does EVERYBODY here hide their e-mail address?

    How in the hell do you expect to get help?

    Cheers,

    George



  5. #5

    Default

    Quote Originally Posted by gmatov View Post
    Does EVERYBODY here hide their e-mail address?

    How in the hell do you expect to get help?

    Cheers,

    George
    ^_^, you'v got the point! A nice post!



  6. #6
    Registered
    Join Date
    Sep 2006
    Location
    australia
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default

    Jim have a look at the following thread http://www.cnczone.com/forums/showthread.php?t=30122. They have some contact details that may be of use to you. Unfortunately I have been stung badly by the people at Red Dot (aka ITConnections Australia on eBAY) also.

    Where are you from? You may be able to get some help out of the New South Wales Department of Fair Trading. Red Dot only seem to act when threats of involving Dept of Fair Trading are raised. We are starting action against these guys ourselves. Sorry I cannot help you any more than that but best of luck. For everyone else out there be carfeul when you deal with this company.



  7. #7

    Default

    I'am sorry I did not know my email was hidden. jrnab1946@yahoo.com



  8. #8

    Default

    what software does it use, and what it actualy does ord does not do,
    i might be able to help

    Edward
    mexico.redsail@hotmail.com



  9. #9

    Default

    Hi Mexico Redsail,
    I had the motion card replaced from a company in China and now the laser head moves but the laser will not fire. It is getting 220 volts to the switch but the fans or the tubs will not work.
    Thanks Jim



  10. #10

    Default Omninsign laser

    “Any issue with my machine has been resolved by Reddotinterionial, and I am very pleased with the results.”



  11. #11

    Default

    Nearly two years later?!

    Hi-TecDesigns.com -- Automotive Lighting Systems


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum from DIY CNC Machines to the Cad/Cam software to run them. The site is 100% free to join and use, so join today!

Follow us on

Facebook Dribbble RSS Feed