Need Help! Problem with engraving


Results 1 to 6 of 6

Thread: Problem with engraving

  1. #1
    Registered
    Join Date
    Feb 2018
    Location
    Lithuania
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Problem with engraving

    Hi Guys,

    i have laser JQ1390 and i wil try to explain my problem and nobody can find what happen

    As you can see on the picture, about every 6-8 cm laser engraves bigger letters,it looks like going bigger and bigger and then looks like power going down and engraves nice and smooth ... Light path ok, working table ok, so no idea what going on..

    Thank you guys and waiting yours replyas...

    Similar Threads:


  2. #2
    Registered
    Join Date
    Feb 2018
    Location
    Indonesia
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Re: Problem with engraving

    have you tried resetting the machine?



  3. #3
    Registered
    Join Date
    Feb 2018
    Location
    Lithuania
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Re: Problem with engraving

    I reinstall software, but did help



  4. #4
    Registered
    Join Date
    Aug 2016
    Location
    Australia
    Posts
    119
    Downloads
    0
    Uploads
    0

    Default Re: Problem with engraving

    Quote Originally Posted by Urte View Post
    As you can see on the picture, about every 6-8 cm laser engraves bigger letters,it looks like going bigger and bigger and then looks like power going down and engraves nice and smooth ... Light path ok, working table ok, so no idea what going on..
    Maybe it's just me, but I can't see a picture?



  5. #5
    Registered
    Join Date
    Feb 2018
    Location
    Lithuania
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Re: Problem with engraving

    Problem with engraving-img_20180212_120104-jpg

    Sorry

    Attached Thumbnails Attached Thumbnails Problem with engraving-img_20180212_120104-jpg  


  6. #6
    Registered
    Join Date
    Aug 2016
    Location
    Australia
    Posts
    119
    Downloads
    0
    Uploads
    0

    Default Re: Problem with engraving

    So when you say light path ok, and working table ok, what did you do to make sure they were both ok? Clean mirrors and lens, check beam alignment? And what about table height, did you check the distance from the nozzle to the work surface at a few different points? Has the machine been altered recently in any way?

    If everything mechanical and optical is fine in the path, then that narrows down the problem to perhaps the tube itself. If the beam is changing over time, perhaps you have a water cooling problem such as low flow, temperature out of range etc.... Or maybe the tube or power supply is broken.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Problem with engraving
Problem with engraving