Laserengraver - text/logo not good, "3D effect" on the sides


Results 1 to 5 of 5

Thread: Laserengraver - text/logo not good, "3D effect" on the sides

  1. #1
    Registered
    Join Date
    Dec 2017
    Location
    Sweden
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Laserengraver - text/logo not good, "3D effect" on the sides

    Hi,

    So i have some issues with my laserengraving machine 25W GCC Spirit.

    When im engraving small letters or logos the resultat is not good at all! I get some "3D" effect on the letters/logo. It feels like the machine engraves a little "extra" on the sides of the text.

    Very hard to take a picture but i tried and i will attach the photo here.

    The s and the t in the first row and in the second c i s.

    Does anyone know why?

    Hope someone can help me

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Laserengraver - text/logo not good, "3D effect" on the sides-20180129_175902-jpg  


  2. #2
    Registered
    Join Date
    Aug 2016
    Location
    Australia
    Posts
    119
    Downloads
    0
    Uploads
    0

    Default Re: Laserengraver - text/logo not good, "3D effect" on the sides

    Looks like the beam is clipping something it shouldn't along it's path from the tube to the nozzle. Have you checked the allignment?



  3. #3
    Registered
    Join Date
    Dec 2017
    Location
    Sweden
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by Blackened View Post
    Looks like the beam is clipping something it shouldn't along it's path from the tube to the nozzle. Have you checked the allignment?
    Hi!

    Ok, no i have not checked the allignment. Do you know how to do that on a GCC laser? Could this issue maybe be becouse of a bad mirror?



  4. #4
    Registered
    Join Date
    Aug 2016
    Location
    Australia
    Posts
    119
    Downloads
    0
    Uploads
    0

    Default Re: Laserengraver - text/logo not good, "3D effect" on the sides

    Yes, it could be a bad mirror too. I suggest you do some maintenance of the optics. Clean all your mirrors and lens. Then check the mirror alignment. No I don't know exactly how to do this on your model laser but the principle is the same for all lasers, the method may differ slightly.



  5. #5
    Registered
    Join Date
    Jan 2018
    Location
    Macedonia, The Former Yugoslav Republic Of
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Re: Laserengraver - text/logo not good, "3D effect" on the sides

    I think that you have problem with x movement. Check the x - belt and x - rail



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Laserengraver - text/logo not good, "3D effect" on the sides
Laserengraver - text/logo not good, "3D effect" on the sides