Need Help! Wrong scale on Y-axis


Results 1 to 6 of 6

Thread: Wrong scale on Y-axis

  1. #1
    Registered
    Join Date
    Jan 2018
    Location
    Russian Federation
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Wrong scale on Y-axis

    Hello!
    I just cleaned my Qualitech 9G 530 at New Year holidays.
    After i put things together it started to scale Y-axis up to 10% more than X. (If i engrave square 50x50 i got 50x55).
    I'm adjusted step scale in software and it starts work better. But if i engrave and then cut - cut is not aligned very well to the engraving. And engraving still not perfect (attached while with demo seal: it's slightly distorted). So i think there's a problem in mechanics part but cannot manage what.

    What can be wrong? What should i check?

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Wrong scale on Y-axis-2018-01-11-01-02-36-jpg  


  2. #2
    Registered
    Join Date
    Jan 2018
    Location
    Russian Federation
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: Wrong scale on Y-axis

    Here's update with test chart. It seems that it randomly adding/skipping steps. Chart cutted in random order and some circles shifted up, some down. All lines should touch each other in original file.

    Attached Thumbnails Attached Thumbnails Wrong scale on Y-axis-16-jpg  


  3. #3
    Registered
    Join Date
    Jan 2018
    Location
    Russian Federation
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: Wrong scale on Y-axis

    One more update =)
    Here's squares 5 x 5. As you see it's goes somehow normal from 1 to 12, but at 13 scales a bit up, at 15,17,19 scales lot more but scale is the same. The picture is always identical.
    Changing belt tension change amount of distortion but didn't eliminate it.

    What it could be? Please help.

    Attached Thumbnails Attached Thumbnails Wrong scale on Y-axis-22-jpg  


  4. #4
    Registered
    Join Date
    Jan 2018
    Location
    Russian Federation
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: Wrong scale on Y-axis

    New update!
    There should be a grid with 1x1 squares. But in result i have squares that slightly increase size when going side to side and resetting when it goes to new row. Totally confused.

    Attached Thumbnails Attached Thumbnails Wrong scale on Y-axis-2018-01-11-20-41-54-jpg  


  5. #5
    Registered
    Join Date
    Aug 2016
    Location
    Australia
    Posts
    91
    Downloads
    0
    Uploads
    0

    Default Re: Wrong scale on Y-axis

    If you are loosing steps since you cleaned your machine, then it stands to reason something changed when you cleaned it.

    I'd suggest writing down EXACTLY what you did when you cleaned it. Then go through and check everything you touched.

    If you cleaned the linear guides, did you reapply lubrication? Did you change any tensioners? Is something knocked out of square?

    I think you'll have to be methodical and check everything to narrow down the problem, you are the best person to solve this, as you are the one who knows what you might have altered.

    Good luck



  6. #6
    Registered Jerrywu's Avatar
    Join Date
    Feb 2017
    Location
    China
    Posts
    23
    Downloads
    0
    Uploads
    0

    Default Re: Wrong scale on Y-axis

    1.whether the X-axis beams was paralleled?
    2.Y-axis belt tension was the same?

    We are a company focus on CNC inspection.
    www.cncinspector.com E-mail: info@cncinspector.com


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Wrong scale on Y-axis
Wrong scale on Y-axis