HELP LOSING POWER / 80watt C02 - Page 2


Page 2 of 2 FirstFirst 12
Results 13 to 20 of 20

Thread: HELP LOSING POWER / 80watt C02

  1. #13
    Registered
    Join Date
    Nov 2017
    Location
    Spain
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by jalessi View Post
    My only suggestion is to make sure the laser and water is at room temperature (ambient) and flush with new distilled water until water runs clear.
    I show you my setup

    Now I haven't bubbles. They just dissappeared hehe :-)

    Attached Thumbnails Attached Thumbnails HELP LOSING POWER / 80watt C02-img_20171201_184253-jpg   HELP LOSING POWER / 80watt C02-img_20171201_184239-jpg  


  2. #14
    Registered
    Join Date
    Nov 2017
    Location
    Spain
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default Re: HELP LOSING POWER / 80watt C02

    Update:

    Cleaned all cooling circuit with 10L of tap water and then cleaned with 5L of distilled water. Now have beq 5L of pure distilled water. No changes. I burnt myself doing test haha.

    I have to say, I installed an anmeter and at 65% it gives 15mA (and PSU is 40kV DC output). I guess it's not giving 40kV or there's something wrong with laser tube.

    REUPDATE:

    I disassembled focus lens for second time and took some pictures to show you. First time I found some scratch rings on convexe upper face. Now, it is still there and found a degradation with circle form on concave underside. Is it enough for not giving power? I want to explain that this ring seems to be the mark of the ring nut that has laser head to tighten focus lens. Second degradated ring is a new one never seen before. (2 weeks testing)
    HELP LOSING POWER / 80watt C02-87092306daf97005be4c3b0f437fd4b53c5ec54f5e2578a911-pimgpsh_fullsize_distr-jpg
    HELP LOSING POWER / 80watt C02-9e381c199086fae31e1fcd87821a61fd731cde5c505282e44d-pimgpsh_thumbnail_win_distr-jpg

    thank you!

    Attached Thumbnails Attached Thumbnails HELP LOSING POWER / 80watt C02-87092306daf97005be4c3b0f437fd4b53c5ec54f5e2578a911-pimgpsh_fullsize_distr-jpg   HELP LOSING POWER / 80watt C02-9e381c199086fae31e1fcd87821a61fd731cde5c505282e44d-pimgpsh_thumbnail_win_distr-jpg  
    Last edited by sehio; 12-02-2017 at 06:53 AM.


  3. #15
    Registered
    Join Date
    Aug 2016
    Location
    United States
    Posts
    69
    Downloads
    0
    Uploads
    0

    Default Re: HELP LOSING POWER / 80watt C02

    The top picture of the circle scratch on the lens occurred how you surmised and will not be the source of your problem. Can't really see the second picture to tell if that is a reflection or damage that actually matters.

    How often have you driven your tube over 70% while cutting? Often, driving over 70% will be putting too much power through the tube. This can quickly degrade the tube.

    "80 Watt” 700mm x 500mm Ke Hui KH-750 Laser (Similar to the Red Sail)


  4. #16
    Registered
    Join Date
    Nov 2017
    Location
    Spain
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default Re: HELP LOSING POWER / 80watt C02

    Quote Originally Posted by vrc321 View Post
    The top picture of the circle scratch on the lens occurred how you surmised and will not be the source of your problem. Can't really see the second picture to tell if that is a reflection or damage that actually matters.

    How often have you driven your tube over 70% while cutting? Often, driving over 70% will be putting too much power through the tube. This can quickly degrade the tube.
    Thanks for your reply VRC321

    I cleaned lens. There is only an small circle scratch due to the tighten of the nut.

    Machine is "new" and I am not working with it, only test. So... may have 1 hour of total use. Never passed 75% and almost all test about 55/65% of power.

    Someone told me that problem may be the flyback. I ordered a new PSU and I am waiting for it. I hope that solves the problem.

    Anyway, I keep here updating with news.

    THANK YOU!



  5. #17
    Registered abyss's Avatar
    Join Date
    Oct 2015
    Location
    United Kingdom
    Posts
    58
    Downloads
    0
    Uploads
    0

    Default Re: HELP LOSING POWER / 80watt C02

    IMO this level of marks on lens should NOT affect your cutting strongly. Beam for 80W is a usually ~ 4-7 mm in diameter, say 5.5mm average. If you have set optic well it should hit center of the lens. Moreover, there was people who had even cracked lens in half (!) and laser was still usable, so they can cut material when was waiting for new lens (not me, I have spare lens). Your lens maybe is not absolutely perfect, but can not have so big influence on cutting. I will say - poor tube or (less probably) faulty power supply. Only way to check what is going on is checking real beam power.

    Polish @ Éire


  6. #18
    Registered
    Join Date
    Nov 2017
    Location
    Spain
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by abyss View Post
    IMO this level of marks on lens should NOT affect your cutting strongly. Beam for 80W is a usually ~ 4-7 mm in diameter, say 5.5mm average. If you have set optic well it should hit center of the lens. Moreover, there was people who had even cracked lens in half (!) and laser was still usable, so they can cut material when was waiting for new lens (not me, I have spare lens). Your lens maybe is not absolutely perfect, but can not have so big influence on cutting. I will say - poor tube or (less probably) faulty power supply. Only way to check what is going on is checking real beam power.

    Thank Abyss, I will buy Mahoney Laser Probe.



  7. #19
    Registered
    Join Date
    Nov 2017
    Location
    Spain
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default Re: HELP LOSING POWER / 80watt C02

    Hi ppl!

    I have just tried my new PSU and still the problem. Mahoney laser test is coming. Anyway, I realised that putting a piece of plywood at the end of tube and doing some power tests, I can find this:
    HELP LOSING POWER / 80watt C02-90db70c4dbfb9e089e0e8a433bfdc0c63cd338877ef1a1176d-pimgpsh_fullsize_distr-jpg

    what do you think?

    Attached Thumbnails Attached Thumbnails HELP LOSING POWER / 80watt C02-90db70c4dbfb9e089e0e8a433bfdc0c63cd338877ef1a1176d-pimgpsh_fullsize_distr-jpg  


  8. #20
    Registered KH0UJ's Avatar
    Join Date
    Jul 2016
    Location
    Philippines
    Posts
    488
    Downloads
    0
    Uploads
    0

    Default Re: HELP LOSING POWER / 80watt C02

    On my opinion your laser tube is getting weaker, we have 3 laser machines in the shop and consumed more than 50 tubes in a time span of 8 years, I noticed if the tube is getting weaker the laser beam will get funky, sometimes doubled, sometimes getting bigger laser beam, sometimes if you set it to full power it gets weaker.



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

HELP LOSING POWER / 80watt C02
HELP LOSING POWER / 80watt C02