Need Help! Wrong RDWorksV8 scan settings


Results 1 to 2 of 2

Thread: Wrong RDWorksV8 scan settings

  1. #1
    Registered
    Join Date
    Jun 2017
    Location
    Lithuania
    Posts
    12
    Downloads
    0
    Uploads
    0

    Default Wrong RDWorksV8 scan settings

    Hello, please somebody send me information what should be settings of software program RDWorksV8 (Rdcam) for engraving plywood? Where are they set? It looks like something is wrong with settings or software because alignment and optics are OK. The details are too deeply engraved and thin lines are missed at all. Thank You in advance!

    DiverBob if you are reading this post,
    I am using birch or poplar plywood. I have uploaded .rld file as you requested. Please help me with settings. Thanks in advance for everyone who is trying to help me!

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Wrong RDWorksV8 scan settings-20171113_124048-jpg   Wrong RDWorksV8 scan settings-20171113_124103-jpg   Wrong RDWorksV8 scan settings-20171113_124128-jpg  


  2. #2
    Registered
    Join Date
    Jan 2017
    Location
    United States
    Posts
    26
    Downloads
    0
    Uploads
    0

    Default Re: Wrong RDWorksV8 scan settings

    Try to run it at speed 50 and then adjust power for cut depth. Make sure you are using black and white jpg.


    Sent from my iPhone using Tapatalk



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Wrong RDWorksV8 scan settings
Wrong RDWorksV8 scan settings