Need Help! Power supply replaced now machine wont etch properly


Results 1 to 2 of 2

Thread: Power supply replaced now machine wont etch properly

  1. #1
    Registered
    Join Date
    Oct 2017
    Location
    United Kingdom
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Power supply replaced now machine wont etch properly

    Hi

    We've had our Chinese laser cutter for about 6 months now and it ran ok for a while until the water inlet at the high stage end fractured. I bought a decent replacement (an actual 50 watt as opposed to the 40 they conned me with) and its been running well the last 3 months. Anyway the other day the laser stopped firing even though the machine carried on running the program so I figured the power supply had gone. So ordered one of them off Ebay from China (only £25 postage and took 5 days) and we fitted it last night. We looked at the diagrams online as best we could and it looked like the connector would just unplug from the old to the new apart form the laser tube return which was hard wired on the new supply. We changed connectors and fired it up. I set it cutting first and it worked fine however later when I set it etching some mdf leaves (we own a craft shop ) and acorns to then cut it wasn't etching properly and would only etch the horizontal lines and wasn't firing at all on the vertical ones. Can anybody tell me what might be happening ? I suspect the wiring on the machine is a bodge job and although it worked on the original cheap power supply its not working on the supposedly better replacement. See the attached photo of the connector to the control socket on the power supply.Power supply replaced now machine wont etch properly-20171002_194822-jpg which I suspect is wrong.

    Cheers

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Power supply replaced now machine wont etch properly-20171002_194822-jpg  


  2. #2
    Registered
    Join Date
    Oct 2017
    Location
    United Kingdom
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Re: Power supply replaced now machine wont etch properly

    Update ..... Ive discovered that RDWorks must have gotten a corrupt setting ...either by my hand or by itself. I uninstalled it and put it back in and set it up and the lasers etching like it should.

    Cheers



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Power supply replaced now machine wont etch properly
Power supply replaced now machine wont etch properly