Need Help! 100w chinese laser issues


Results 1 to 2 of 2

Thread: 100w chinese laser issues

  1. #1
    Registered
    Join Date
    Aug 2017
    Location
    United Kingdom
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default 100w chinese laser issues

    Hi all, i am new to this forum, so apologies if i dont follow protocol.
    i have upgraded from a k40 to a red/black 100w chinese laser.
    installed corel draw. installed corel laser no problems.
    all my computer says is Engraving machine disconnected.
    i have tried everything on the CD.
    looked all over web for appropriate drivers. pc does recognise somthing is plugged in but does not connect.
    also in properties on corel draw there is no device id and i have no idea where to find it.
    any help would be great

    Similar Threads:


  2. #2
    Registered CO2LaserMark's Avatar
    Join Date
    Apr 2017
    Location
    jinan
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default Re: 100w chinese laser issues

    Hi,please check the below items:
    1: Test the data line of connection
    2: the laser drive on the computer is installed properly
    3: is the controller of laser machine work well?
    4: is the communication port of the laser and computer connected correctly?.

    Before that,you can try to use a USB disk give laser machine drawing.If it is ok,the main problem is from USB line or computer driver.
    Hope can help you.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

100w chinese laser issues
100w chinese laser issues