Need Help! 100w laser cutting intermittently!!


Results 1 to 3 of 3

Thread: 100w laser cutting intermittently!!

  1. #1
    Registered
    Join Date
    Jul 2017
    Location
    Australia
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default 100w laser cutting intermittently!!

    Hi again all, so last night i began to cut a few things and straight away i noticed my laser would not fire when supposed to.
    The head is moving correctly for the cut but no pulse from the laser.
    Example: when cutting a circle the head starts at the top centre and moves around but it only started to cut about 1/4 of its way round.
    Cooling is all ok and flow sensor is functioning.
    Im using a universal laser with 100w reci tube and sinjoe awc608c plus controller.
    Can anyone possibly help me out ???

    Similar Threads:


  2. #2
    Registered
    Join Date
    Dec 2016
    Location
    China
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: 100w laser cutting intermittently!!

    What software are you using?
    From what I see, it should be something wrong with the pulse.
    Try to reset the parameter and see if it will work.
    Best of luck
    Achilles
    www.gurulaser.com



  3. #3
    Registered
    Join Date
    Nov 2010
    Location
    Poland
    Posts
    658
    Downloads
    0
    Uploads
    0

    Default Re: 100w laser cutting intermittently!!

    Universal Laser with Reci and sinjoe awc608c ???
    Can`t be truth.

    CNC lasers, constructions, service


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

100w laser cutting intermittently!!
100w laser cutting intermittently!!