Problem Laser Not Firing...


Results 1 to 7 of 7

Thread: Laser Not Firing...

  1. #1
    Registered
    Join Date
    Apr 2017
    Location
    United States
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Laser Not Firing...

    Hello all,

    I'm new to the forum and I am trying to get my 40W CO2 Blacktooth Laser with the AWC708C Lite laser controller and I have been having an issue. I can't get the laser to fire by using the "LASER" button or running an image. If I run the image the motors move the head as it should, but the laser doesn't fire. I can only manually fire the laser by pushing the "test" button on the Power Supply. Ive rewired to Laser 1 several times and made sure connections are secure. There isn't much instruction relating specifically to the interface I chose and thought maybe there are some settings or drivers I need to apply on the AWC708. Might also be an issue with the water protection but my wiring follows all diagrams I have seen. Any help is appreciated.

    Attached is a video of my laser for additional clarity.

    https://youtu.be/pkJN2Si79hU


    Any help is appreciated. Thanks in advance

    Similar Threads:


  2. #2
    Registered Jerrywu's Avatar
    Join Date
    Feb 2017
    Location
    China
    Posts
    17
    Downloads
    0
    Uploads
    0

    Default Re: Laser Not Firing...

    There is a problem with the wiring of the laser power supply to the mainboard.



  3. #3
    Registered
    Join Date
    May 2010
    Location
    Canada
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Re: Laser Not Firing...

    I have the same problem. Have you found a solution?

    Thanks



  4. #4
    Registered
    Join Date
    Jun 2014
    Location
    China
    Posts
    529
    Downloads
    0
    Uploads
    0

    Default Re: Laser Not Firing...

    You can only manually fire the laser by pushing the "test" button on the Power Supply, it means that the controller can't receive any signal.
    The cable between power supply and controller, or controller is defective.


    E-mail:nolan@thunderlaser.com facebook:https://www.facebook.com/ThunderLaser
    Facebook Laser Cutter Tech Support: https://www.facebook.com/groups/lasercuttertechsupport


  5. #5
    Registered
    Join Date
    May 2010
    Location
    Canada
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Re: Laser Not Firing...

    I changed from laser1 to laser2 connection on the board. However image is reversed.



  6. #6
    Registered
    Join Date
    Sep 2005
    Location
    USA
    Posts
    357
    Downloads
    0
    Uploads
    0

    Default Re: Laser Not Firing...

    Controller could be bad, poor connection and just not the correct settings. You have a AWC708C Lite laser controller so where did you purchase this controller and who installed and wired?

    LightObject 40 Watt Laser, MakerGear M2 3D printer, 20 Watt Ray Fine Fiber laser... Master Electrician - Retired.


  7. #7
    Registered
    Join Date
    May 2010
    Location
    Canada
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Re: Laser Not Firing...

    I should add; works great since
    swapping from laser 1 to laser 2.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Laser Not Firing...
Laser Not Firing...