Need Help! AWC708C Lite network problem


Results 1 to 10 of 10

Thread: AWC708C Lite network problem

  1. #1
    Registered
    Join Date
    Nov 2014
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default AWC708C Lite network problem

    Hi. I have just swapped from a Leetro laser controller to an AWC708C Lite. The swap was fairly easy, but now i cannot connect my computer to the new controller. I am using a LAN connection cable, but no matter what i do or the IP address i use, the computer still won't connect to the controller. Any help or ideas will be greatly appreciated. I am fresh out of ideas. I am using the IP address that is in the controller, 192.168.8.8

    Similar Threads:


  2. #2
    Registered
    Join Date
    Mar 2005
    Location
    USA
    Posts
    158
    Downloads
    0
    Uploads
    0

    Default Re: AWC708C Lite network problem

    More information is needed.
    What is your skill with networking?

    I would start with the basics:
    Are you running Windows or Linux? Can you pull up the IP of your computer?
    What network is your computer on? Same 192.168.8.XXX ??
    What is your subnet mask? 255.255.255.0?
    Can you ping the 192.168.8.8 from your computer?
    What do you mean by connect? Should the AWC708C be visible on the network or do you need some type of driver / software to talk to it?

    James



  3. #3
    Registered
    Join Date
    Nov 2014
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: AWC708C Lite network problem

    Hi James,
    Thank you for your reply. I am new to networking so please be patient. I am running Windows XP. The computer has a totally different IP address. I have tried to ping the laser IP but it does not connect. 4 tries, no success. Subnet mask i have no idea. Apparently it does not require a driver. The AWC708C should be visible on the network,

    Thanks, Bob



  4. #4
    Registered
    Join Date
    Mar 2005
    Location
    USA
    Posts
    158
    Downloads
    0
    Uploads
    0

    Default Re: AWC708C Lite network problem

    Hi Bob,

    It sounds like the root of your problem is that the two machines (computer and controller) are on different subnets. No problem.
    1. Find what network the computer is on.
    2. Change the IP in the controller to be on the same network.

    Windows XP. I love XP but it's been a while since I had to administer an XP machine and my memory is not what is used to be but I'll give it a try ))

    Go to control panel (start menu > Control Panel)
    Find "Network and Internet Connections" and double click it.
    Find "Network Connections" and double click it. This will list the adapters you have on that machine.
    One should be labeled "Local Area Connection" and have the word "Connected" somewhere in the text. Double click that.
    That should bring up a small window labled "Local Area Connection Status". Click on the tab labled "Support" and you should see your IP information.
    Take note of the "IP Address", "Subnet Mask" and "Gateway".
    Go to your AWC708C and set the IP to match your computer except for the IP address. Change it to something different.
    For example if your computer IP is 192.168.0.23, change the AWC708 to 192.168.0.200 (or some number near that). Make the subnet mask and gateway match your computer.

    I assume you have an instruction manual with the AWC708 and it explains how to change the Network Settings??

    James



  5. #5
    Registered
    Join Date
    Nov 2014
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: AWC708C Lite network problem

    Thanks James. I'm off to bed now so i will check and change in the morning. I really do appreciate your time and effort to explain it to me. I'll let you know how it goes

    Thanks, Bob



  6. #6
    Registered
    Join Date
    Nov 2014
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: AWC708C Lite network problem

    Hi James,
    Managed to get it all worked out with your invaluable help. It turned out that the original computer i was using would not show the LAN connection for the computer in "Network Connections". Changed to another computer and applied the settings as you described, and it all worked. I am over the moon now. All is working very well. Thank you again for your assistance

    Thanks, Bob



  7. #7
    Registered
    Join Date
    May 2015
    Location
    iraq
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: AWC708C Lite network problem

    AWC708C Lite It works well and in line with the win7



  8. #8
    Registered
    Join Date
    May 2015
    Posts
    53
    Downloads
    0
    Uploads
    0

    Default Re: AWC708C Lite network problem

    yeah .. well ... including the win8 / win 7



  9. #9
    Registered
    Join Date
    Mar 2017
    Location
    Colombia
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: AWC708C Lite network problem

    Hello good afternoon

    I have a problem with my awc 708 c lite, when I want to give the parameters, it says that I must press stop long. But I do and nothing happens stays in that same menu ... someone who can help me please ??

    Manufacturer Parameters Settings
    Press 【Stop】button and not loose it.Then input numbers【 shift 】to enter Manufacturer Parameters Settings interface.



  10. #10
    Registered
    Join Date
    Jul 2014
    Posts
    6
    Downloads
    1
    Uploads
    0

    Default Re: AWC708C Lite network problem

    thanks my friend

    Aydin



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

AWC708C Lite network problem
AWC708C Lite network problem