Need Help! CNC PLASMA AJAN!! Problem!


Results 1 to 2 of 2

Thread: CNC PLASMA AJAN!! Problem!

  1. #1
    Registered
    Join Date
    Sep 2016
    Location
    Mexico
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default CNC PLASMA AJAN!! Problem!

    Today i found a problem in my CNC Plasma cuttting AJAN, the torch doesn´t make the arc, i´ve checked the electronic cards related to the arc generator, and everthing looks fine, the air supply is fine too, i don´t know what can i check ( inclusive i´ve changed the torch main body, thinking in the probablity of a malfunction but it wasnt neither), all the consumables are new.

    if someone can help me or provied me information i´ll appreciate it.

    i´ll attached a video where you can see the problem.

    Thank you !

    Similar Threads:
    Attached Files Attached Files


  2. #2
    Registered
    Join Date
    Sep 2016
    Location
    Mexico
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: CNC PLASMA AJAN!! Problem!

    Good news, after a series of tests and looking for another ways to get the electric arc in the machine, we found a "set" of consumables witch we could work.

    *The set was the one for the material thickness of 2",
    *After made a routinary purge we proceded to start the cut of 1" material. The machine easily made the cut.
    *We change the consumables again to the ones for C-12 to C-16 ( the ones we wanted to work)
    *Routinary purge again for the consumables exchange, and then sent to cut, the machine works well.

    After this process the machine haven´t failed, beign honest im not pretty sure about what happened, the constantly purge and the consumables changes, inclusive make it work for high tickness material have could helped to open a stock line of air supply, making a fast analysis of the situation that is the easy way to see the solution.

    I´m saying all these because in past weeks, when we used to purge the machine, it looks like it has a two stances of purge, the first 5 seconds is a relative low presure, after that comes a masive presure of nitrogen for close to 3 seconds.... but nowdays just makes the low pressure for 8 seconds....

    I'll be still checking the machine and telling you if i found something important

    Thank you if you read that (y) i hope it helps you!



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

CNC PLASMA AJAN!! Problem!
CNC PLASMA AJAN!! Problem!