Need Help! KFLOP Not responding


Results 1 to 2 of 2

Thread: KFLOP Not responding

  1. #1
    Registered
    Join Date
    Oct 2017
    Location
    Italy
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default KFLOP Not responding

    Houston we have a problem!

    So far the board work fine.

    My today job:

    1) Activate the VCP in “Properties” – “Advanced” – “Load VCP” (Virtual Com Port)

    2) Reboot the PC

    3) Install driver for new KFLOP - USB Serial Port

    4) Instal Tera Term software for serial communication

    5) open it and configure KFLOP Port (9600)

    6) Try some command: Version, Reboot! All command work fine...

    but...

    from now on the KMotion software it no longer worked!

    Apperar two little windows :

    KMotion present but not responding - Correct problem and restart application
    or
    Can't connect to KMotion Board #0

    I try several things:

    1) Reinstalled new drivers, for KFLOP USB and KFLOP Serial (COM)
    2) Reinstalled KMotion Software 4.33 and then 4.34
    3) Reinstalled the board on another PC

    4) Extreme and last resort: RECOVERY (firmware)

    No method worked!

    KMotionCNC or KMotion don't work

    But the strange thing is that Tera Term on KFLOP serial Port still work!! (type Version, Reboot! or other command these work!)

    Similar Threads:


  2. #2
    Gold Member TomKerekes's Avatar
    Join Date
    May 2006
    Location
    USA
    Posts
    2620
    Downloads
    0
    Uploads
    0

    Default Re: KFLOP Not responding

    Hi CNCtronic,

    Very strange.

    If Tera Term with serial Port works then that indicates KFLOP is working correctly and the problem must be on the PC. KFLOP doesn't know if command strings are sent via the PC Serial Port Driver or the DLL Driver.

    But you said you re-installed the drivers. Maybe you didn't do it correctly or you didn't remove the other drivers?

    What shows up in Device Manager?

    What OS are you using?

    Odd that you were able to do Recovery if KMotion doesn't connect.

    Regards

    TK
    http://dynomotion.com


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

KFLOP Not responding
KFLOP Not responding