6040 CNC VFD settings? - Page 4

Page 4 of 4 FirstFirst 1234
Results 37 to 40 of 40

Thread: 6040 CNC VFD settings?

  1. #37
    Registered
    Join Date
    Jun 2017
    Location
    United States
    Posts
    26
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by windom46 View Post
    Ciao pippo73, ieri ti ho risposto ma sul sito non vedo nulla, non fa niente, provo a scriverti nuovamente.
    Allora...il PRT-E1500 come controller, dovrebbe essere impostato come il PRT_E750 ma pilota il motore da 1.5KW, il mio invece è da 800W.
    Fai attenzione che anch'io avevo fatto il reset di fabbrica dopo avere giocherellato con la tastiera (d176 impostato a 1 dopo avere messo d001 a 1) e per poco non bruciavo il motore. Un amico, che mi ha dato una mano a sistemare le cose mi ha detto che il motore veniva pilotato con una potenza di 8 volte superiore al necessario, infatti scaldava tantissimo e dopo un po' saltava il fusibile sul retro.
    Nel post 23 del 03/20/2017 e nel post 25 del 03/21/2017 (allegato) trovi le modifiche che io ho fatto al reset di fabbrica. A me così funziona benissimo, unica eccezzione la velocità di rotazione impostata da PC che anche immettendo da GCODE. ad esempio M03 S12000, il mandrino dovrebbe avviarsi a 12000 giri (così faceva una volta) , invece parte sempre a 24000 giri . Manualmente invece, nessun problema. Ho già cercato in tutti i siti Italiani che trattano CNC in modo da poter confrontare i 179 parametri delle macchine vendute nel nostro paese ma sembra che le uniche due macchine vendute in Italia, siano le nostre.
    Mach3 io l' avevo impostato come spiega il manuale allegato alla macchina e funzionava. Il mio problema era che non mi finiva i lavori, ad un certo punto si fermava e non voleva saperne di continuare, ora uso LinuxCNC e più nessun problema.
    Secondo me poi, l'errore che ti da sul mandrino è solo questione di impostare i parametri corretti, specialmente d000,d002,d003,d009,d0021,d093 che io ho a 400.
    Se potessimo sentirci forse riusciremmo a concludere qualcosa di più ma non so se si possono mettere i numeri di telefono, spero comunque di esserti stato di aiuto, ciao.
    Window, Hi Hey could you translate your post to English, I can't get translator to work too read your post to help you, could you translate it and repost it? Be glad to help if I can.

    Thanks CHIMERA1960



  2. #38
    Registered windom46's Avatar
    Join Date
    Mar 2017
    Location
    Torino
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: 6040 CNC VFD settings?

    OK, I apologize for the Italian post in answering to pippo73, but I struggle a lot with the English and I use Google Translator.
    So ... the PRT-E1500, as a controller, should be set like the PRT_E750 but 1.5KW engine drives it, Instead my engine is 800W.
    Be careful that I also did the factory reset after fiddling with the keyboard (d176 set to 1 after putting d001 to 1) and I almost did burn the engine. A friend who gave me a hand to fix things told me that the engine was piloted with a power of 8 times higher than needed, because it warmed up a lot and after a while jumped the fuse on the back.
    In post 23 of 03/20/2017 and in post 25 of 03/21/2017 (attached) find the changes that I made at factory reset. For me it works fine, the only exception is the PC's speed rotated by entering from GCODE. For example, the M03 S12000, the spindle should start at 12,000 rpm (as it once did), but always turn 24,000 rpm. Manually, however, no problem. I have already searched in all the Italian sites that handle CNC so that we can compare the 179 parameters of machines sold in our country but it seems that the only two machines sold in Italy are ours.
    I had set up Mach3 as the manual attached to the machine and it worked. My problem was that I did not finish jobs, at a certain point it stopped and did not want to know how to continue, now I use LinuxCNC and no more problems.
    In my opinion, the mistake that comes to you from the spindle is just to set the correct parameters, especially d000, d002, d003, d009, d0021, d093 that i have at 400.
    If we could hear you maybe we could conclude something more but I do not know if you can put the phone numbers, hopefully you've been helpless.
    Hello.



  3. #39
    Registered
    Join Date
    Jun 2017
    Location
    United States
    Posts
    26
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by windom46 View Post
    OK, I apologize for the Italian post in answering to pippo73, but I struggle a lot with the English and I use Google Translator.
    So ... the PRT-E1500, as a controller, should be set like the PRT_E750 but 1.5KW engine drives it, Instead my engine is 800W.
    Be careful that I also did the factory reset after fiddling with the keyboard (d176 set to 1 after putting d001 to 1) and I almost did burn the engine. A friend who gave me a hand to fix things told me that the engine was piloted with a power of 8 times higher than needed, because it warmed up a lot and after a while jumped the fuse on the back.
    In post 23 of 03/20/2017 and in post 25 of 03/21/2017 (attached) find the changes that I made at factory reset. For me it works fine, the only exception is the PC's speed rotated by entering from GCODE. For example, the M03 S12000, the spindle should start at 12,000 rpm (as it once did), but always turn 24,000 rpm. Manually, however, no problem. I have already searched in all the Italian sites that handle CNC so that we can compare the 179 parameters of machines sold in our country but it seems that the only two machines sold in Italy are ours.
    I had set up Mach3 as the manual attached to the machine and it worked. My problem was that I did not finish jobs, at a certain point it stopped and did not want to know how to continue, now I use LinuxCNC and no more problems.
    In my opinion, the mistake that comes to you from the spindle is just to set the correct parameters, especially d000, d002, d003, d009, d0021, d093 that i have at 400.
    If we could hear you maybe we could conclude something more but I do not know if you can put the phone numbers, hopefully you've been helpless.
    Hello.
    Thanks windom , good post,

    CHIMERA1960



  4. #40
    Registered
    Join Date
    Jan 2016
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: 6040 CNC VFD settings?

    Hey guys, thanks for posting the PDF version of the manual. It makes things much clearer.

    CHIMERA1960, you said you had contacted a manufacturer of the board and that they were in Singapore. Can you tell me about this VFD board maker? I'm interested in the RS485 aspects of the board, and the manual isn't too detailed. For more info on RS485, it says to contact them on their "website", which obviously isn't linked in the document.
    Is it the same boards as the JD inverter that windom46 posted the manual for?



Page 4 of 4 FirstFirst 1234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

6040 CNC VFD settings?
6040 CNC VFD settings?