Need Help! I got no idea...


Results 1 to 4 of 4

Thread: I got no idea...

  1. #1
    Registered
    Join Date
    Nov 2014
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default I got no idea...

    I got my cnc out and decided to get back into it. I am haveing some problems though. I made a square pocket cut in VCarve. When I run it, it rounds off 2 opposite corners. I put a pic of the tool path in mach3 to help see what I am describing. Any ideas why this would do this? I am at a loss.

    Similar Threads:
    Attached Thumbnails Attached Thumbnails I got no idea...-cnc-cormers-jpg  


  2. #2
    Registered Jim Dawson's Avatar
    Join Date
    Dec 2013
    Posts
    817
    Downloads
    0
    Uploads
    0

    Default Re: I got no idea...

    Almost looks like the X and Y axis are cross talking on a Y move. Maybe take a look at the g code and see if there is an X move while Y is moving, could be a setup issue in the post processor. Does Y move when you jog X?



  3. #3
    Registered SignTorch's Avatar
    Join Date
    Jan 2011
    Location
    USA
    Posts
    186
    Downloads
    0
    Uploads
    0

    Default Re: I got no idea...

    Do you have constant velocity on with a high federate and low acceleration ? Try turning CV off and see if the problem goes away.

    www.signtorch.com


  4. #4
    Registered
    Join Date
    Nov 2014
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: I got no idea...

    Seems to be something in the gcode. I tried a different project and it worked fine. Thanks for the input!



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

I got no idea...
I got no idea...