Need Help! Probing Issues A2100 Lancer 1250


Results 1 to 11 of 11

Thread: Probing Issues A2100 Lancer 1250

  1. #1
    Registered
    Join Date
    Sep 2012
    Location
    USA
    Posts
    53
    Downloads
    0
    Uploads
    0

    Default Probing Issues A2100 Lancer 1250

    Ok I took a video of what this machine is doing, or, not doing. Everything else works great, just cant get the probing figured out. Not sure if its disabled somewhere, maybe a wiring issues? Shop I bought it from never used probing so I had to find an MP3 head and OMP30 Cat50 body and make an adapter to get it to fire up. Check out the video and lemme know if you guys have anything. I dont use probing a lot but it would come in real handy for some weird jobs I get sometimes. Thanks, Jesse.

    FWIW I may also be interested in learning how to backup/convert this hard drive to SSD or similar, I know its just a matter of time before it craps out.



    Similar Threads:


  2. #2
    Registered
    Join Date
    Dec 2006
    Location
    usa
    Posts
    380
    Downloads
    0
    Uploads
    0

    Default Re: Probing Issues A2100 Lancer 1250

    Do you have the probe manual for the A2100?? Do you have the option turned on. Have you looked at the probe settings?? You should be in the operator or service password level only, not MAI or RUN OFF level.

    MIKE CNC Machine Services INC | Cincinnati Milacron MachinesCNC Machine Services



  3. #3
    Registered
    Join Date
    Sep 2012
    Location
    USA
    Posts
    53
    Downloads
    0
    Uploads
    0

    Default Re: Probing Issues A2100 Lancer 1250

    the operation manual for the machine has probing as part of the normal instructions. not sure if there is a second manual for just probing, or if theres a way to turn it on or off. its enabled in RAP, so I would think its turned on. Ive tried doing probing in all levels, they all do the same thing.



  4. #4
    Registered pinmach's Avatar
    Join Date
    Apr 2017
    Location
    Port Coquitlam
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default Re: Probing Issues A2100 Lancer 1250

    I have a probing manual in MS Word format that Cincinnati sent me. Send me a PM with your email address and I will email it to you.

    JP



  5. #5
    Registered
    Join Date
    Sep 2012
    Location
    USA
    Posts
    53
    Downloads
    0
    Uploads
    0

    Default Re: Probing Issues A2100 Lancer 1250

    pinmach for some reason I cant send you a message. my email is jesse @ okw-inc.com



  6. #6
    Registered pinmach's Avatar
    Join Date
    Apr 2017
    Location
    Port Coquitlam
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default Re: Probing Issues A2100 Lancer 1250

    email sent



  7. #7
    Registered
    Join Date
    Mar 2008
    Location
    United States
    Posts
    29
    Downloads
    0
    Uploads
    0

    Default Re: Probing Issues A2100 Lancer 1250

    Third-Gen,

    The spindle probe tip should not have more than .0005" (.0127mm) TIR "Total Indicator Run-out" using a lever type test indicator (.0001"/div or .002mm/div) set to a small deflection.
    You Must tram the bore to be calibrated and set the center to Absolute Zero as this machine does NOT re-orient the spindle for each hit. Being set to Zero is used for calibration X & Y Offsets
    The Tool data Stylus Diameter MUST be entered as you have it. The X&Y Probe Offsets are set during the G72 spindle probe calibration.
    A2100 Spindle Probe MUST be calibrated in the X-Y axis for a non-MP700 probe 1st using the G72 Dxx.xxxxx (Diameter).
    MP700 Probes are calibrated using 12-positions each 30 degrees apart.

    Next a Absolute Z-Zero Must be set using No-Active tool and a setting block; or a Qualified Active tool and a feller gage or setting block.
    Then with the approximate length in the spindle probe and the Tool Active you can run the G74 Zzz.zzzzz (Z expected Z-ABS surface) to calibrate the probe length.

    Last you can run your G78 G90 H0 O4 Z-.1 P1.5 I0 J0 (To measure the bore and view the results in the "Programmable Tool Offsets"; H0=Active Multi-Setup, O4 = Offset #4
    Other Variables and Calibration values can be viewed in Home > Display > "Other Displays" > "System Registers" > Probe - TAB

    Standard Probe Programming is covered in the UK Release 2.xx/3.xx Programming Manuals or for Rel 2.x in 9703431996A Rel 3.x in 9703431814A as a more comprehensive manual.

    G. Wood @ 859-534-4750 Fives-Cincinnati Technical Support

    Last edited by gwood; 05-02-2017 at 03:20 PM.


  8. #8
    Registered
    Join Date
    Sep 2012
    Location
    USA
    Posts
    53
    Downloads
    0
    Uploads
    0

    Default Re: Probing Issues A2100 Lancer 1250

    Gwood, I think i found the issues. As you said, there is .000" runout on the tip, as measured with a .0001" indicator, so I know the runout is fine. The length was measured off the tram block and a feeler gauge, and should be within .001". Ive attached a video showing more weird issues. i can trigger the probe with my finger but not a parts. WTFFFFF.


    Correction it was an MI12 interface that I have. I meant to say plastic instead of aluminum twice, ive also tried a roll of tape. nothing works.



    Last edited by Third-Gen; 05-04-2017 at 02:43 AM.


  9. #9
    Registered
    Join Date
    Sep 2012
    Location
    USA
    Posts
    53
    Downloads
    0
    Uploads
    0

    Default Re: Probing Issues A2100 Lancer 1250

    anyone?



  10. #10
    Registered
    Join Date
    Jan 2008
    Location
    USA
    Posts
    58
    Downloads
    0
    Uploads
    0

    Default Re: Probing Issues A2100 Lancer 1250

    we had a similar issue years ago on a Sabre 1500; when programming the probe movement, we had to program a Z move down in the bore to get away from the error you are getting. I don't know if this will help, but give it a try. We're going through a setup on our Arrow 1000 right now, so I feel your pain.



  11. #11
    Registered
    Join Date
    Sep 2012
    Location
    USA
    Posts
    53
    Downloads
    0
    Uploads
    0

    Default Re: Probing Issues A2100 Lancer 1250

    pretty sure ive tried that but ill check again, would be weird if that was the issue, but you never know. would be nice to finally use this probe!!!



  12. #12
    Registered
    Join Date
    Mar 2008
    Location
    United States
    Posts
    29
    Downloads
    0
    Uploads
    0

    Default

    Tech Support is only a phone call away. You can have a dynamic conversation and ask questions depending on what is asked/heard.

    I am assuming that the Tool Type is "PROBE" and a close approximate "Tool Length" is in the tool table along with the "Nominal Diameter" of the probe stylus BEFORE you loaded Tool #30 using the M6 T30? This would make a big difference.
    There are "Cycle Parameters" related to the probe and "System Variables" that can be viewed as well.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Probing Issues A2100 Lancer 1250
Probing Issues A2100 Lancer 1250