3dprintforums logo



Results 1 to 3 of 3

Thread: output/fuse failure and connection problem on acramatic 2100

  1. #1
    Registered
    Join Date
    Nov 2009
    Location
    tr
    Posts
    19
    Downloads
    0
    Uploads
    0

    output/fuse failure and connection problem on acramatic 2100

    hi friends.

    we have problems on our cincinnati acramatic 2100 machine.

    first thing is ;
    we got "alarm 40-33 output/fuse failure on APC rack 0"
    there are some informations that says bad RT-board causes this error.

    but I tried two RT-board
    and I tried both RT-board seperately with connecting psu,vga card, and a screen.both of them seems good.bios settings are ok.
    bridge board led does not give any error with both two boards.
    diagnostic screen shows all boards "passed"

    I/O board and I/O connections seems ok.


    second thing is ;

    system has vickers servo drive and vickersvector spindle drive and this drives connected with two cables to RT-board com ports.

    when we want to verify / download drive parameters from service menu, we got an error on all axis " communication hardware not present "

    according to an information at one of manual, these drive parameter verify/download process uses this two cable

    cables are ok, I tried all com port options in rt-board bios settings.
    but still we are not able to communicate with drives.

    I attached some pictures, please look at these.

    Similar Threads:
    Attached Thumbnails Attached Thumbnails -card_fault-jpg   -comm_fault-jpg  


  2. #2
    *Registered User*
    Join Date
    Jun 2012
    Location
    USA
    Posts
    1
    Downloads
    0
    Uploads
    0
    Did you ever get your R/T problem with the Output/Fuse blown in APC Rack 0 fixed. I'm working on a Cin Arrow 500 with the same problem! Hope to hear from you, Please respond...Mike @ Stellar Electronic Repair Services,LLC Texas. Thank You....
    Please feel free to call if you can (817)657-8843.



  3. #3
    Registered
    Join Date
    Mar 2011
    Location
    USA
    Posts
    25
    Downloads
    0
    Uploads
    0
    Had a similar problem, & and found a bad HD I/O board bad.
    Make sure you have 24 VDC power supply is good first.
    Make sure your cables are connected properly.
    Pull the right HD I/O board out. Cause for trouble shooting the rt. board controls lower functions .
    Boot up,if problem still persists I would suspect a bad I/O board swap pulled board.
    There is a way which you can go in and see the state of each channel, I would have to be @ the machine to do this cause my fingers know how to do this not my brain.
    I did this some months ago so it has become foggy, if this doesn't yield any useful info call MAG and talk to Greg or Mark tell them Doug referred you. They should have the problem nailed in short order, good folks.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum from DIY CNC Machines to the Cad/Cam software to run them. The site is 100% free to join and use, so join today!

Follow us on

Facebook Dribbble RSS Feed