Looking for assistance with... :PARTIALLY SOLVED! - Page 4


Page 4 of 4 FirstFirst 1234
Results 37 to 42 of 42

Thread: Looking for assistance with... :PARTIALLY SOLVED!

  1. #37
    Registered
    Join Date
    Dec 2016
    Location
    United States
    Posts
    30
    Downloads
    0
    Uploads
    0

    Default Re: Looking for assistance with... PARTIALLY SOLVED!

    At the moment all but my spindle is working. Every time i try to start my spindle it goes full power. on the VFD the 24000rpm spindle is controled by 400hz. Every Hz seems to modify 60 RPM if my math is right, and the VFD isint lying to me. I have set the VFD D032 setting to 1 which refers to computer controle, and switched the knob to pc as per the instructions. The PC does in fact turn the spindle on, However.. It ramps to full speed and gives me an error of "PWM bumped to minimum setting"
    Here are my current settings
    http://i.imgur.com/ZGxOksa.png


    The spindle does however work on manual.

    Last edited by Ergelbak; 03-21-2017 at 02:26 PM. Reason: Posted before i ment too without fulll detail


  2. #38
    Registered
    Join Date
    Feb 2017
    Location
    United States
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: Looking for assistance with... :PARTIALLY SOLVED!

    Hi Ergelbak, you and I may become new friends. I have this exact control box with the 800w spindle. I'm on my 2nd control board, and have only had it running once with the spindle. There is a file that needs to be loaded into mach3, also depending on if you are running MS Vista you'll need yet another file added. I now get an error while trying to start up my spindle from the control box, E LU error code. So after a month with tech support, I get to start all over.




    Last edited by TheDealer; 03-29-2017 at 12:00 PM. Reason: added video


  3. #39
    Registered
    Join Date
    Feb 2017
    Location
    United States
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: Looking for assistance with... PARTIALLY SOLVED!

    Oh, if you pm me, I can send you the files that the manufacturer sent me. The spindle settings are different than what yours say.



  4. #40
    Registered KH0UJ's Avatar
    Join Date
    Jul 2016
    Location
    Philippines
    Posts
    308
    Downloads
    0
    Uploads
    0

    Default Re: Looking for assistance with... :PARTIALLY SOLVED!

    Almost there sir but one thing for sure though, once you are skillful enough on that machine, you will start eliminating things hehe, like limit switches? nah I dont need them, front spindle cover of the ball screws, you will take that out if it starts giving you problems of being stuck, stepper motor harness you will change that if you want optimum torque on it, spindle control over MACH 3 ---Manual mode hehehe, once you start tweaking it to it`s optimum movement speed the starting rotation of the spindle will get left behind because the movement of the XYZ are now quick enough to nose dive your bit on the material being machined sure thing you can manipulate it thru the codes though but with a time limit pressures you, you will start optimizing even the codes itself hahaha



  5. #41
    Registered
    Join Date
    Dec 2016
    Location
    United States
    Posts
    30
    Downloads
    0
    Uploads
    0

    Default Re: Looking for assistance with... :PARTIALLY SOLVED!

    KH0UJ: Im getting better! today i made a dust cover for my cnc so that it can hook to vacuum. no more dust everywhere hopefully. Can not test it till tomorrow though! I sent you a message on hangouts, did you get it? Anyhow,. i could not have gotten this far without your help!

    TheDealer: Turn on your VFD menu and go into the FUNC menu. Go to D001 and set it to m1, then D032 and set it to 1 or zero for computer control or box control respectively. Make sure you turn d001 back to 0 when done. Does that help you at all?
    I still never got mine working on the PC. I kinda like manual but wish i had an option. I had it working on PC control once but that box went bad, so i had to get a new one and now i ant get it to work without throwing an error. It just ramps straight to max, and if i try to change anything it ramps to roughly 3/4th till i shut it down. But ya, send me those files. What are they meant to do?



  6. #42
    Registered KH0UJ's Avatar
    Join Date
    Jul 2016
    Location
    Philippines
    Posts
    308
    Downloads
    0
    Uploads
    0

    Default Re: Looking for assistance with... PARTIALLY SOLVED!

    Quote Originally Posted by TheDealer View Post
    Oh, if you pm me, I can send you the files that the manufacturer sent me. The spindle settings are different than what yours say.
    The Dealer had your MACH3MILL config sir, that will solve all your problems then you can safely say Looking for assistance with..."TOTALLY SOLVED" hehehe



Page 4 of 4 FirstFirst 1234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Looking for assistance with... :PARTIALLY SOLVED!
Looking for assistance with... :PARTIALLY SOLVED!