CHECK ENTITIES AT ONCE


Results 1 to 2 of 2

Thread: CHECK ENTITIES AT ONCE

  1. #1
    Registered
    Join Date
    Jan 2018
    Location
    United States
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default CHECK ENTITIES AT ONCE

    IGES-LINK
    OVERFLOW, DO NOT CHECK ALL ENTITIES AT ONCE

    When I try to import an iges file of a part model. I receive this message. How do I correct this. Im working with Level 1 AS3000.

    Similar Threads:


  2. #2
    Registered
    Join Date
    Apr 2003
    Location
    United States
    Posts
    319
    Downloads
    0
    Uploads
    0

    Default Re: CHECK ENTITIES AT ONCE

    This message "OVERFLOW DO NOT CHECK ALL ENTITIES AT ONCE" is saying that memory has been exceeded because there are too many entities in the IGES file. Entities are individual points, lines, arcs, circle etc...

    This message is suggesting to reduce the number entities by not checking all of the IGES options at once. There are a variety of options and combinations on the IGES import window as well as many different IGES flavors over the years.

    From what you wrote "Part Model" and working with "AS3000 Level-1" what is most likely happening is that the part model is either a solid model or else contains 3D Surfaces. In either case Level-1 doesn't support these. You would need to upgrade to Level-20


    Tech Support
    CamSoft Corp.
    support@camsoftcorp.com
    PH 951-674-8100
    Fax 951-674-3110
    CNC Controller, PC Based CNC Controls

    (Note: The opinions expressed in this post are my own and are not necessarily those of CNCzone and its management)


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

CHECK ENTITIES AT ONCE
CHECK ENTITIES AT ONCE