Problem Dimension Values?


Results 1 to 8 of 8

Thread: Dimension Values?

  1. #1
    Registered
    Join Date
    Dec 2009
    Location
    USA
    Posts
    33
    Downloads
    0
    Uploads
    0

    Default Dimension Values?

    Hi Guys
    Not new at using this software, but it's got me puzzled this time. Dimension Values I've turned on and off at time's to see what my part might look like when put together. Now old drawings have the dimension arrows but no values, even new drawings same thing arrows but no values. Need help thanks

    Similar Threads:


  2. #2
    Registered bobsch's Avatar
    Join Date
    Oct 2008
    Location
    USA
    Posts
    406
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by 1armsbandit View Post
    Hi Guys
    Not new at using this software, but it's got me puzzled this time. Dimension Values I've turned on and off at time's to see what my part might look like when put together. Now old drawings have the dimension arrows but no values, even new drawings same thing arrows but no values. Need help thanks
    Maybe Alibre has the same problem as CorelDraw. The dimensions are there but in so small a font they show up as a tiny dot when the entire drawing is viewed.

    Bob

    "Bad decisions make good stories."


  3. #3
    Registered
    Join Date
    Dec 2009
    Location
    USA
    Posts
    33
    Downloads
    0
    Uploads
    0

    Default

    No, I know its not that because I can zoom in and out of the drawing mode, if it was small i would see something, thanks for the thought.



  4. #4
    Registered
    Join Date
    Mar 2010
    Location
    USA
    Posts
    816
    Downloads
    0
    Uploads
    0

    Default

    I wonder if this is to indicate dissociativity from the part? Most software packages will show the dimensions in a particular color to show that it has lost the corresponding part edges. Perhaps Alibre just does not display the value.



  5. #5
    Gold Member
    Join Date
    Jun 2006
    Location
    USA
    Posts
    2776
    Downloads
    0
    Uploads
    0

    Default

    Alibre usually displays dimension info in red when it has been disassociated.

    The OP should search the Alibre user forum for resolutions to this problem. Seems like video drivers might have been the culprit for others in the past.

    Mike



  6. #6
    Registered
    Join Date
    Mar 2010
    Location
    USA
    Posts
    816
    Downloads
    0
    Uploads
    0

    Default

    I would look under properties and change the dimension font, could be its not installed on the OPs computer.



  7. #7
    Registered
    Join Date
    Dec 2009
    Location
    USA
    Posts
    33
    Downloads
    0
    Uploads
    0

    Default

    Alibre usually displays dimension info in red when it has been disassociated.

    The OP should search the Alibre user forum for resolutions to this problem. Seems like video drivers might have been the culprit for others in the past.

    It does show up in red when i hover over the arrows with no values, its never happened before. I've had this software for couple years now, and I keep the video drivers up to date.



  8. #8
    Registered edmo117's Avatar
    Join Date
    Mar 2010
    Location
    England
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Re: Dimension Values?

    Hi, I've been using Alibre for some years and never had a problem until today, all my arrows are there but no dimensions???? Did you ever get to the bottom of this? Thanks for any help you can offer.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Dimension Values?
Dimension Values?